Pas d'accès aux données quand connecté au réseau de l'entreprise

Messages postés
249
Date d'inscription
lundi 9 novembre 2009
Dernière intervention
6 mai 2018
- - Dernière réponse :  cantador - 2 mai 2016 à 11:26
Bonjour,
J'ai développé une application qui fonctionne parfaitement lorsque l'utilisateur travaille déconnecté du réseau de l'entreprise. Par contre, lorsque celui-ci est connecté, l'application n'arrive pas à charger des données contenues dans des fichiers localisés dans des dossiers "locaux".
Il semble que lorsque l'utilisateur est connecté, les données sont prioritairement lues à partir du réseau?!? Comme celui-ci n'est pas rapide, les données ne sont pas chargées.
Comment résoudre ce problème?
Faut-il désactiver l'option "le dossier est prêt à être archivé"?
Autre option ou suggestion bienvenue ;-)
Merci d'avance,
Phil
Afficher la suite 

Votre réponse

1 réponse

0
Merci
Bonjour,

J'ai développé une application qui fonctionne parfaitement lorsque l'utilisateur travaille déconnecté du réseau de l'entreprise.

Donc, à ce moment là l'application est locale et la base aussi.

Par contre, lorsque celui-ci est connecté, l'application n'arrive pas à charger des données contenues dans des fichiers localisés dans des dossiers "locaux".

c'est normal, puisque la base dans ce cas est différente:

Il faut donc mettre en place une double connexion
une en réseau et l'autre en local, ce qui n'est pas très courant et source d'erreurs..
enfin, tout dépend ce que le programme fait.

cantador
Commenter la réponse de cantador

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.