Impossible de lancer le debugger

Signaler
Messages postés
22
Date d'inscription
mercredi 28 mai 2003
Statut
Membre
Dernière intervention
1 juin 2010
-
Messages postés
540
Date d'inscription
dimanche 29 décembre 2002
Statut
Modérateur
Dernière intervention
13 mai 2011
-
Je deviens fou.

Je tente désespéremment d'installer Visual Studio .Net sous Windows XP et de lancer le debugger. Rien y fait, une erreur m'indique que "l'utilisateur n'a pas les droits" pour lancer le debugger.

Je pense avoir fait le tour de mes capacités et des informations que j'ai glannées :
Après avoir réinstallé Win XP et téléchargé tous les correctifs possibles (Windows Update) et installé IIS, j'ai installé Visual Studio 2003 en commençant par les prérequis (Framework 1.1).
J'ai terminé l'installation et installé les mise à jours et correctifs.

J'ai ensuite exécuté aspnet_regiis.exe pour que le Framework 1.1 (v1.1.4322) soit utilisé. J'ai vérifié que le compte utilisateur ASPNET, puis mon compte personnel et le compte IUSR dispose des droits "utilisateur du debbuger".

Le fichier web.config dispose bien de la valeur debug = true.

Dans IIS, lorsque je créé un nouveau projet ASP.NET dans Visual Studio, un répertoire virtuel est bien ajouté et les options "utiliser l'autentification Windows" et "connexion anomynes" + "Autoriser la vérification du mot de passe par IIS" sont activée. L'utilisateur indiqué est l'utilitsateur IUSR.

Rien à faire, toujours cette erreur :
"Impossible de démarrer le débuggage sur le serveur Web : Le projet n'est pas configuré pour être débuggé".

Je craque.

-----------------
PsychO

1 réponse

Messages postés
540
Date d'inscription
dimanche 29 décembre 2002
Statut
Modérateur
Dernière intervention
13 mai 2011