Problème phpmyadmin

Signaler
Messages postés
106
Date d'inscription
vendredi 17 juin 2005
Statut
Membre
Dernière intervention
23 octobre 2007
-
Messages postés
106
Date d'inscription
vendredi 17 juin 2005
Statut
Membre
Dernière intervention
23 octobre 2007
-
Bonjour j'ai installé un serveur web : apache / php5 / mysql / phpmyadmin !
tout fonctionne avec mes fichiers sauf que je ne peux rien ajouter à la base que ce soit en script php ou dans la fenetre phpmyadmin !
voici l'erreur :

Warning: require(./sql.php%3Flang%3Dfr-utf-8%26amp%3Bserver%3D1%26amp%3Bcollation_connection%3Dutf8_general_ci%26amp%3Bdb%3Dcredeps%26amp%3Btable%3Dreseau%26amp%3Bpos%3D0%26amp%3Bsession_max_rows%3D30%26amp%3Bdisp_direction%3Dhorizontal%26amp%3Brepeat_cells%3D100%26amp%3Bdontlimitchars%3D0%26amp%3Bsql_query%3DSELECT%2B%252A%2BFROM%2B%2560reseau%2560) [function.require]: failed to open stream: No error in C:\intranet\phpmyadmin\tbl_replace.php on line 261

Fatal error: require() [function.require]: Failed opening required './sql.php%3Flang%3Dfr-utf-8%26amp%3Bserver%3D1%26amp%3Bcollation_connection%3Dutf8_general_ci%26amp%3Bdb%3Dcredeps%26amp%3Btable%3Dreseau%26amp%3Bpos%3D0%26amp%3Bsession_max_rows%3D30%26amp%3Bdisp_direction%3Dhorizontal%26amp%3Brepeat_cells%3D100%26amp%3Bdontlimitchars%3D0%26amp%3Bsql_query%3DSELECT%2B%252A%2BFROM%2B%2560reseau%2560' (include_path='.;C:\php5\pear') in C:\intranet\phpmyadmin\tbl_replace.php on line 261

si qq1 pouvai m'aider ! merci d'avance !

3 réponses

Messages postés
137
Date d'inscription
jeudi 8 septembre 2005
Statut
Membre
Dernière intervention
7 mars 2008

Es-tu sur de bien pouvoir te connecter a ta base ? Peut etre t'es tu trompre dans ta connexion...

chris tuckers, l'as de coeur
Messages postés
106
Date d'inscription
vendredi 17 juin 2005
Statut
Membre
Dernière intervention
23 octobre 2007

ç le message d'erreur qu'il me met dans phpmyadmin !!!!
quand c'est un script Php je n'ai pas d'erreur mais ça n'ajoute rien à ma base !!
Messages postés
106
Date d'inscription
vendredi 17 juin 2005
Statut
Membre
Dernière intervention
23 octobre 2007

je peux modifier des données et les supprimer mais je ne peux pas en ajouter ! ç étonnant !!!!