Svp aidez moi vite

Signaler
Messages postés
3
Date d'inscription
mercredi 5 octobre 2005
Statut
Membre
Dernière intervention
3 février 2006
-
Messages postés
1642
Date d'inscription
samedi 6 novembre 2004
Statut
Modérateur
Dernière intervention
28 avril 2011
-
j'ai créé une page asp lors de l'ajout des donnéés de formulaire à ma base access un erreur se declanche : L'operation doit utilisé la requéte qui peut être mis à jour
nottant que j'utilise un serveur IIS
Svp aidez moi vite

9 réponses

Messages postés
153
Date d'inscription
vendredi 13 janvier 2006
Statut
Membre
Dernière intervention
28 janvier 2008

Tu peu coller le message d'erreur exact, et ton code ?
Messages postés
3
Date d'inscription
mercredi 5 octobre 2005
Statut
Membre
Dernière intervention
3 février 2006

L'erreur est :
ODBC driver Erreur 80004005 : operation doit utilisé un requette qui peut être mis à jour
Messages postés
1642
Date d'inscription
samedi 6 novembre 2004
Statut
Modérateur
Dernière intervention
28 avril 2011
3
Salut,

ça veut dire que ton application n'a pas les droits nécessaires pour mettre à jour.
Tu dois, dans l'onglet Sécurité du fichier (dans l'explorateur windows), autoriser IURS_TonServeur à modifier le fichier.
C'est aussi expliqué ici

Nurgle
Messages postés
30
Date d'inscription
mercredi 11 mai 2005
Statut
Membre
Dernière intervention
17 février 2009

bonjour,


moi aussi j'ai le méme probléme que Mr Rmed...


Merci Mr Nurgle pour ta réponse ... mais lorsque j'ai cliqué droit sur le fichier et j'ouvre propriété j'ai pas trouvé

simo
Messages postés
30
Date d'inscription
mercredi 11 mai 2005
Statut
Membre
Dernière intervention
17 février 2009

suite de mon message :

j'ai pas trouvé l'onglet de sécurité,
Merci pour votre tutoriel.

j'aimerais

simo
Messages postés
1642
Date d'inscription
samedi 6 novembre 2004
Statut
Modérateur
Dernière intervention
28 avril 2011
3
Pour trouver l'onglet Sécurité, il faut que les autorisations de fichiers simples soient désactivées :
Dans l'explorateur windows, menu Outils --> Options des dossiers --> Onglet Affchage, et désactive la dernière case à cocher : "Utiliser le partage de fichiers simple"

Ensuite tu auras l'onglet sécurité qui va apparaitre

Nurgle
Messages postés
30
Date d'inscription
mercredi 11 mai 2005
Statut
Membre
Dernière intervention
17 février 2009

tu sais je te remercie bouceaup bouceaup bouceaup...

waw et enfin.

réponse juste; merci encore
Messages postés
3
Date d'inscription
mercredi 5 octobre 2005
Statut
Membre
Dernière intervention
3 février 2006

Merci
Messages postés
1642
Date d'inscription
samedi 6 novembre 2004
Statut
Modérateur
Dernière intervention
28 avril 2011
3
Si ton problème est résolu, rmed19, ferme ce post en mettant "Réponse Acceptée"...

Nurgle