Texte dynamique et majuscules !!!!

funghi
Messages postés
186
Date d'inscription
mardi 6 avril 2004
Statut
Membre
Dernière intervention
3 janvier 2011
- 12 mai 2005 à 09:12
funghi
Messages postés
186
Date d'inscription
mardi 6 avril 2004
Statut
Membre
Dernière intervention
3 janvier 2011
- 14 mai 2005 à 14:23
hi !!!
J'ai déja posé ma question sur le forum, mais pas de réponse alors je la repose ...

J'ai un pb avec les majuscules dans un texte dynamique masqué, bienque j'y ai ajouté tous les caractères dans les propriétés de la zone de texte ... Est ce que quelqu'un a deja rencontré ce pb ????
Merci pour vos lumières,
Funghi

6 réponses

pegase31
Messages postés
6138
Date d'inscription
dimanche 21 décembre 2003
Statut
Modérateur
Dernière intervention
4 septembre 2013
11
12 mai 2005 à 17:09
Question con, mais :

Est-ce que tu as vérifié que ta police affichée comprend bien les majuscules dans ses caractère ?

Peg'
0
funghi
Messages postés
186
Date d'inscription
mardi 6 avril 2004
Statut
Membre
Dernière intervention
3 janvier 2011

13 mai 2005 à 08:52
je pense que oui, c'est une verdana ...
t'as déja rencontré ce genre de pb ???
0
pegase31
Messages postés
6138
Date d'inscription
dimanche 21 décembre 2003
Statut
Modérateur
Dernière intervention
4 septembre 2013
11
13 mai 2005 à 12:45
Non, en tout cas, pas un soucis qui ne trouves pas de solution.

Tu as vérifié que tes variables ont bien leurs majuscules ?

Peg'
0
funghi
Messages postés
186
Date d'inscription
mardi 6 avril 2004
Statut
Membre
Dernière intervention
3 janvier 2011

13 mai 2005 à 16:19
oui, je l'ai vérifié !!
exemple :
une fonction me renvoie la date qui est réucperée par un champ de texte dynamique. Jusqu'ici tout va bien (trace() m'affiche bien la date avec majuscules...).
Cependant, le clip qui contient cette zone de texte est masquée par un autre clip. C'est pourquoi j'ai ajouté tous les caracteres qu'il me faut (majuscules, minuscules et chiffres) dans les propriétés de cette zone. PB : pas de majuscules.....
euuuhh c'est clair ???
Merci pour ton aide Peg'

Funghi
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
pegase31
Messages postés
6138
Date d'inscription
dimanche 21 décembre 2003
Statut
Modérateur
Dernière intervention
4 septembre 2013
11
13 mai 2005 à 18:03
tu as moyen de mettre la source en ligne, que j'y jette un z'oeil ?

Peg'
0
funghi
Messages postés
186
Date d'inscription
mardi 6 avril 2004
Statut
Membre
Dernière intervention
3 janvier 2011

14 mai 2005 à 14:23
ok, c'est sympa peg !!!


je t'envoie le .fla ce we.... t'as un mail ????
0