Pb de compatibilité de version 7.0 / 7.1 [Résolu]

Signaler
Messages postés
190
Date d'inscription
lundi 25 novembre 2002
Statut
Membre
Dernière intervention
22 décembre 2009
-
Messages postés
21042
Date d'inscription
jeudi 23 janvier 2003
Statut
Modérateur
Dernière intervention
21 août 2019
-
bonjour (ou bonsoir pour les couches tard a tous)
Je suis actuellement sur un développement avec des amis et ils ont enregistré leur fichier project etc...
ils me les ont envoyer et quand j'essaye de les ouvrir ca me dit que je ne peux pas ouvrir les fichiers de la version 7.1....que je ne peux qu'ouvrir la version 7.0...qqun sait il pourquoi?

3 réponses

Messages postés
1536
Date d'inscription
samedi 21 décembre 2002
Statut
Membre
Dernière intervention
24 mai 2009
2
Ou sinon, moi ce que je faisais : les fichiers projets, si jme trompe pas, sont ecrits en XML, donc j'ouvrais simplement le fichier projet avec le notepad, puis je changeais le numero de version, et promis juré craché, ca passe !
Voila, c'etait juste pour filer une petite astuce, et ptet m'en prendre plein la gueule pck cette 'technik' ne fonctionne pas !

++

+2(p - n)
Messages postés
21042
Date d'inscription
jeudi 23 janvier 2003
Statut
Modérateur
Dernière intervention
21 août 2019
27
Pas un prob, tu recrées un projet vide du même nom et tu y incorpores tous les fichiers cpp, rc etc... en 1 passe.

ciao...
BruNews, MVP VC++
Messages postés
21042
Date d'inscription
jeudi 23 janvier 2003
Statut
Modérateur
Dernière intervention
21 août 2019
27
AlexMAN> si tu as testé et que va bon, alors impec.

ciao...
BruNews, MVP VC++