Groupe 'PRIMARY' plein [Résolu]

Messages postés
4
Date d'inscription
mardi 7 décembre 2004
Dernière intervention
13 mars 2014
- 30 juil. 2008 à 08:59 - Dernière réponse :
Messages postés
4
Date d'inscription
mardi 7 décembre 2004
Dernière intervention
13 mars 2014
- 30 juil. 2008 à 18:24
J'ai un message <groupe 'PRIMARY' plein> lors d'insertion, et pourtant la base est en croissance automatique avec une évolution à 10%. Pourquoi ne peut-elle pas grossir plus ? (2Go pour l'instant)
Merci
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
130
Date d'inscription
mercredi 25 juin 2008
Dernière intervention
13 août 2008
- 30 juil. 2008 à 14:12
3
Merci
Salut,

Ce topic t'aidera peut être http://www.developpez.net/forums/showthread.php?t=582303
@Pluche

<hr />
Si une réponse vous convient n'oubliez pas le réponse acceptée !!!
Ca aidera beaucoup d'autres personnes

Merci ofonadroite 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 88 internautes ce mois-ci

Commenter la réponse de ofonadroite
Meilleure réponse
Messages postés
303
Date d'inscription
samedi 24 janvier 2004
Dernière intervention
4 février 2011
- 30 juil. 2008 à 15:22
3
Merci
MSDE n'autorise pas de BDD supérieur à 2Go !!!!

Merci crn_c21 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 88 internautes ce mois-ci

Commenter la réponse de crn_c21
Messages postés
4
Date d'inscription
mardi 7 décembre 2004
Dernière intervention
13 mars 2014
- 30 juil. 2008 à 18:24
0
Merci
Merci pour vos réponses, qui viennent d'éclairer mon petit esprit.
Le soucis est résolu, en fait, j'avais 2 serveurs, un SQL Server 2000 avec 5 Licences, et un MSDE qui servait pour la réplication (ou plutôt l'inverse !). Je réussissais bien à agrandir la première (dans les propriétés...) et je ne voyais donc pas ce qui bloquait. Lorsque j'ai rebasculé les clients sur le Server 2000, c'est reparti... C'était donc MSDE qui bloquait ! Je focalisais sur le 2000 car étant hébergé sur un gros PC Serveur dans une salle climatisée et tout et tout, je pensais que c'était lui le serveur principal, alors qu'en fait les clients étaient connectés au MSDE, et ça répliquait sur le 2000 (j'aurais personnellement fait l'inverse, mais je n'avais pas participé à la conception de l'architecture).
Une question en passant, est-ce que ça aurait bloqué si le server 2000 avait été principal et MSDE en réplication ? Je n'ai du coup pas ré-essayé, il n'y a donc plus de réplication pour l'instant, mais ça elle ne fonctionnerait plus puisque MSDE n'accepterait plus de données supplémentaires. Mais est-ce qu'en cascade ça bloquerait le 2000 ?
Merci encore à vous de vous penchez sur les pb des autres (je ne passe personnellement pas assez de temps à ça, je tâcherais maintenant d'y remédier en jetant un oeil plus régulier sur cet excellent forum )
Commenter la réponse de davidsea

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.