Creer un projet avec le Framework .NET 1.1

[Résolu]
Signaler
Messages postés
12
Date d'inscription
mercredi 28 mars 2007
Statut
Membre
Dernière intervention
12 août 2008
-
Messages postés
12
Date d'inscription
mercredi 28 mars 2007
Statut
Membre
Dernière intervention
12 août 2008
-
Bonjour tout le monde,
Apres plusieurs heures de recherche passées sur google sans réussite je decide de poster chez vous ^^.

Je doit creer un composant richtextbox fonctionnant avec le .NET framework 1.1 et je ne sais pas comment procéder avec VS2K5.
J'utilise d'ores et déjà le .NET 2.0 et apres avoir installé le 1.1 je ne trouve pas de solution pour creer un projet seulement sous .NET 1.1. et donc bénéficier seulement des classes dispos pour celui-ci.

Est-ce que je doit désinstaller les frameworks et installer seulement le 1.1

Bref je pensais que c'était tout simple, mais je perd patience...

Merci d'avance

Cordialement,

5 réponses

Messages postés
233
Date d'inscription
vendredi 21 mars 2003
Statut
Membre
Dernière intervention
25 octobre 2010

saleté de controle qui supprime les puces...

ce que je te propose la c'est 2 solutions, la seconde ne te demandant pas de changer d'ide, mais les manipulations pour obtenir ta dll sont plus chiantes...

Nul ne devient grand par la guerre...
Messages postés
128
Date d'inscription
mardi 18 décembre 2007
Statut
Membre
Dernière intervention
2 août 2009
5
Tu créer ton projet (bibliothèque de class serait le plus approprié), ensuite dans le panneau explorateur de solution,clique droit sur ton projet, propriété et là tu doit trouver une comboBox du genre Framework cible. Je peut pas te dire exactement, j'ai pas VS2005
Messages postés
12
Date d'inscription
mercredi 28 mars 2007
Statut
Membre
Dernière intervention
12 août 2008

Merci lemmingPerceval,

Il semblerait que cela ne marche que sur Orcas ta manipulation, pour 2005 j'ai trouver que ça sur le net , si qq'un a une meilleure solution , je suis tout ouie.

http://blogs.msdn.com/jomo_fisher/archive/2005/04/22/410903.aspx

Cdt,
Messages postés
233
Date d'inscription
vendredi 21 mars 2003
Statut
Membre
Dernière intervention
25 octobre 2010

pour visual studio 2005,
il ne compile QUE en dotnet 2.0
de meme que visual studio 2003 ne compile QUE en dotnet 1.1

la solution a ton probleme?
<li>tu change d'ide, et repasse sur un visual studio 2003 (le 2008 a ma connaissance ne gere pas dotnet 1.1</li><li>tu compiles ton projet "à la main" en utilisant le compilateur fournis avec le framework 1.1 (il se trouve generalement dans %windir%\microsoft.Net\framwork\1.1.xxxxxx\csc.exe)
</li>
Nul ne devient grand par la guerre...
Messages postés
12
Date d'inscription
mercredi 28 mars 2007
Statut
Membre
Dernière intervention
12 août 2008

Merci à tous les deux ;)