APPLICATION OPENGL AVEC GLSCENE

maxabbey
Messages postés
11
Date d'inscription
samedi 22 février 2003
Statut
Membre
Dernière intervention
28 août 2003
- 14 juin 2003 à 18:03
cs_Bestiol
Messages postés
833
Date d'inscription
dimanche 6 janvier 2002
Statut
Membre
Dernière intervention
3 novembre 2005
- 4 juin 2004 à 10:05
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/11998-application-opengl-avec-glscene

cs_Bestiol
Messages postés
833
Date d'inscription
dimanche 6 janvier 2002
Statut
Membre
Dernière intervention
3 novembre 2005
1
4 juin 2004 à 10:05
Bizarre cette erreur...

Je ne crois pas avoir eu d'erreur particulière, mais comme tu l'as peut-être remarqué ça fait [très] longtemps que j'ai fait ce source !

Si jamais tu arrives à arranger quelque chose, tu n'as qu'à me prévenir et je mettrai à jour avec ton code et les crédits qui vont de soi ! ;o)

++
Bestiol.
cs_link31
Messages postés
1
Date d'inscription
vendredi 16 janvier 2004
Statut
Membre
Dernière intervention
3 juin 2004

3 juin 2004 à 22:02
Chez moi: Violation d'accès à l'adresse #000000...etc
Même dans l'exe qui provient directement du zip (sans que Delphi ne l'ait recompilé pour le tester), j'ai cette erreur. Dommage, car l'aperçu de l'application que j'ai vu à la conception (et dans le screenshot de cette page) est prometteur... Il suffit de peu pour obtenir de superbes images en GLScene ! Allez bon courage.
maxabbey
Messages postés
11
Date d'inscription
samedi 22 février 2003
Statut
Membre
Dernière intervention
28 août 2003
1
14 juin 2003 à 18:03
Pas mal du tout, mais cent fois trop sombre !

On y voit rien tant qu'on ne règle pas la luminosité de l'écran à 100% ! Or, la plupart des écrans ont une luminosité reglée à 50%...

Donc tâche de corriger cela...

Et sinon, bonne continuation !