Preload qui passe directement à 100% et lecture video saccadé en projection

mysweethome Messages postés 2 Date d'inscription jeudi 25 mars 2004 Statut Membre Dernière intervention 2 juin 2004 - 25 mars 2004 à 17:57
mysweethome Messages postés 2 Date d'inscription jeudi 25 mars 2004 Statut Membre Dernière intervention 2 juin 2004 - 2 juin 2004 à 00:29
J'ai un gros souci très urgent, je vais essayer d'être claire (pas évident),

Je suis entrain de crée une présentation d'entreprise sur CD-ROM avec flash MX avec video, voix-off et sous-titrage, mon problème et lors du préchargement du SWF (contenant la vidéo avec le conteneur de celle-ci), lors de son appel par un clic sur un bouton, un long temps d'attente ce fait puis on entrevoit le 100% puis la vidéo se joue.

Voilà le principe de construction : lancement de l'exe, puis chargement d'une scène en _level0. Sur je fais un loadMovie dans un clip ("conteneur"), le preload est sur le swf de la vidéo.

C'est bizarre que ça fonctionne pas car quand je simule un téléchargement dans flash ça marche, est-ce parce qu'il s'agit d'un .exe ? et non d'un application pour le Web.

De plus ma vidéo est très saccadée, plus encore quand avec le son par dessus, avez-vous une idée du pourquoi (mon preload qui n'est pas bon ou autres causes ?)

Merci beaucoup pour votre aide, je suis vraiment à la bourre sur ce projet !!!!

2 réponses

cs_mag2 Messages postés 3 Date d'inscription vendredi 14 mars 2003 Statut Membre Dernière intervention 1 juin 2004
1 juin 2004 à 20:43
Salut
j'ai le même soucis video de tailles importantes et le preload qui ne fonctionne pas. d'aprés ce que j'ai pu récolter comme conseil (à part qu'il vaut mieux passer à director pour ce genre d'exercice) c'est que le preload ne fonctionne pas en local et que si ça te poses pas d'autres pbs insolubles, utiliser des fichiers flv et streamer
Pour ce qui est de la video saccadée, c'est quoi le format que tu utilises? et quelle cadence?
Si j'ai dis des bétises que je sois chatié
mysweethome Messages postés 2 Date d'inscription jeudi 25 mars 2004 Statut Membre Dernière intervention 2 juin 2004
2 juin 2004 à 00:29
Pour le problème de préload, je me suis effectivement aperçue, après de longues heures de psychotage, qu'il ne servait à rien d'acharner ma bêtise à vouloir preloader en local puisque par définition cela sert à précharger un élément à distance !!!!
La vidéo que j'utilise est en flv à 24 images/s, c'est encore un peu saccadé mais je pense que cela ne peut s'améliorer qu'avec un PC plus puissant
Rejoignez-nous