Modification d'une source impossible [Résolu]

Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
- - Dernière réponse : vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
- 17 déc. 2018 à 19:07
Bonjour
J'ai voulu modifier le code d'une source en VB Net que j'ai déjà déposée : https://codes-sources.commentcamarche.net/source/102862-jeu-du-solitaire-avec-des-cartes
Lorsque je recharge la source pour vérifier si les modifications ont bien été enregistrées sur le projet du site je retrouve le code du projet avant modification !

Pouvez-vous faire le nécessaire : merci et bonne journée

Ma configuration : Windows 10 avec Microsoft Edge comme navigateur sans bloqueur de pubs

Afficher la suite 

Votre réponse

1 réponse

Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
350
0
Utile
Salut VB,
Internet explorer posait des problèmes pour le dépôt de sources.
Peut être que Edge aussi.
vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
64 -
Bonjour Whis !
Par contre la mise à jour a fonctionné avec Firefox 63.0.3 ( version 64 bits à jour)
Whismeril
Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
350 -
Donc Edge pose lui aussi un problème....
vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
64 > Whismeril
Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
-
J'ai déposé le jeu de cartes Solitaire en VB Net
Je vais aussi le faire en C# et je verrai là si le dépôt de sources bugue avec Edge
Maintenant je fais mes sources dans le 2 langages : très instructif pour apprendre la syntaxe de C#
Whismeril
Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
350 > vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
-
Ben oui ;)
Whismeril
Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
350 -
J'ai modifié la FAQ en conséquence
vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
64 > Whismeril
Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
-
Bonjour à tous
Cela n'a pas encore été réparé : on ne peut pas modifier une source avec Microsoft Edge comme navigateur ( pour mon cas c'étaient les sources en VB Net et C# que je ne pouvais pas modifier )
Faudrait que CCM fasse la correction !!
Whismeril
Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
350 -
Salut, il ne l’ont jamais faite pour IE, alors...
vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
64 > Whismeril
Messages postés
12934
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 mars 2019
-
Bonjour Whis !
Cela fonctionnait correctement sous Edge avant . sous IE jamais testé !
Je viens de tester : cela refonctionne correctement sous Edge
J'attends pour mettre en résolu car j'ai d'autres projets à mettre à jour
vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
64 > vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
-
Re !
Cela a fonctionné une première fois
Je réessaie pour un autre projet : cela ne fonctionne plus ( la barre de progression - des petits points bleus sous Edge - n'apparaissent point pour indiquer que l'envoi de la mise à jour se fait .
Alors problème Edge ou Codes-Sources ?
vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
64 > vb95
Messages postés
1824
Date d'inscription
samedi 11 janvier 2014
Statut
Contributeur
Dernière intervention
24 mars 2019
-
Cela a l'air de fonctionner pour l'instant : j'ai fait une restauration de mon système d'exploitation !
Commenter la réponse de Whismeril

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.