Web local linux

[Résolu]
Signaler
Messages postés
27
Date d'inscription
vendredi 25 août 2006
Statut
Membre
Dernière intervention
5 juin 2008
-
Messages postés
233
Date d'inscription
jeudi 4 juillet 2002
Statut
Membre
Dernière intervention
5 juillet 2008
-
Bonjour,

Je viens de migrer sur "ubuntu" et je developpe des pages web en locale...
Mais contrairement à " Easyphp" sur Windows j'obtiens un affichage diffirent lorsque j'appele
mes pages !!!!
exemples :  -Bonjour ? toutes et ? tous !!!
                   -?laboration
                   -id'es

Merci de m'éclairer ....

.|Anselme&co|.

3 réponses

Messages postés
233
Date d'inscription
jeudi 4 juillet 2002
Statut
Membre
Dernière intervention
5 juillet 2008

édite le fichier /etc/httpd/conf/httpd.conf et change l'encodage (qui doit etre en UTF8)

il te faut :
AddDefaultCharset ISO-8859-1

++
24K
Messages postés
27
Date d'inscription
vendredi 25 août 2006
Statut
Membre
Dernière intervention
5 juin 2008

Salut, c'est encore moi!!!
D'abord Merci,
Mais j'ai encore un souci:
j'ai un fichier "httpd.conf" mais il contient ceci:

# This is here for backwards compatability reasons and to support
#  installing 3rd party modules directly via apxs2, rather than
#  through the /etc/apache2/mods-{available,enabled} mechanism.
#
#LoadModule mod_placeholder /usr/lib/apache2/modules/mod_placeholder.so

Par contre via le chemin "/etc/apache2/conf.d" j'ai un fichier
charset contenant:

AddDefaultCharset UTF-8

 je l'edite :

#AddDefaultCharset UTF-8
AddDefaultCharset ISO-8859-1

ça ne change rien....
Attends, !!!! au moment où je t'ecris je me dis qu'il faut peut redemarrer Apache
et   BINGO c'est OK , NICKEL, ça marche.....

MERCI encore !
@ plus

.|Anselme&co|.
Messages postés
233
Date d'inscription
jeudi 4 juillet 2002
Statut
Membre
Dernière intervention
5 juillet 2008

j'aurais du préciser de redémarrer le serveur ;-)

merci
> de rien le forum est fait pour ça

++