Connection R-Database

Signaler
Messages postés
3
Date d'inscription
mardi 14 novembre 2000
Statut
Membre
Dernière intervention
9 mai 2005
-
Messages postés
5487
Date d'inscription
dimanche 4 août 2002
Statut
Modérateur
Dernière intervention
20 juin 2013
-
Bonjour,

J'utilise le logiciel R, logiciel de statistique et j'essaye de me connecter à une base de données, mais sans réussite. J'utilise la version R 2.1.0 et le package RMySQL 0.5-5.
R installe le package sans problème mais ne veut pas le charger (Load Package)

Voici l'erreur:
Error in library(pkg, character.only=TRUE):
'RMySQL' is not a valid package -- installed <2.0.0?

Je comprends pas vraiment car c'est le package qui correspond à ma version de R alors que dans mon erreur il me demande une version < à la version 2.0.0.

Merci pour votre aide

1 réponse

Messages postés
5487
Date d'inscription
dimanche 4 août 2002
Statut
Modérateur
Dernière intervention
20 juin 2013
56
Bonjour,

Ici, c'est un forum sur le C# !
Il n'y aura donc certainement pas grand monde pour répondre à ta question.
Si tu cherches de la documentation, tu peux toujours aller sur http://www.r-project.org/, menu Documentation/Manuals

[Sinon, t'es un courageux d'utiliser ce logiciel]
[Bonne chance]

[Pub] http://www.csharpfr.com/auteurdetail.aspx?ID=13319 [\Pub]
C# forever