Prble d'empaquetage avec InnoSetup

Résolu
MushuEtKira Messages postés 7 Date d'inscription samedi 22 septembre 2007 Statut Membre Dernière intervention 15 octobre 2013 - 20 mars 2012 à 10:55
MushuEtKira Messages postés 7 Date d'inscription samedi 22 septembre 2007 Statut Membre Dernière intervention 15 octobre 2013 - 20 mars 2012 à 14:01
Bonjour à tous,

Je viens de réaliser un programme en VB6 et je souhaite le déployer sur plusieurs poste.

J'ai suivi les différents tuto sur le déploiement via Inno Setup et IStools. La création du setup.exe semble bien se passer.

Lorsque j’exécute le setup généré sur les postes qui doivent recevoir le programme, j'ai un message d'erreur "Fichier mère inexistant".

Est-ce que quelqu'un à déjà rencontrer ce problème et à su le résoudre.

Cela fait 48h que je suis sur ce problème j'en peux plus.

Merci d'avances

2 réponses

NHenry Messages postés 15143 Date d'inscription vendredi 14 mars 2003 Statut Modérateur Dernière intervention 17 juillet 2024 159
20 mars 2012 à 12:37
Bonjour,

Tu es sûr du message d'erreur ? (au besoin, un screenshot peut être utile)
Car en tant que tel, le message n'a pas de sens.

---------------------------------------------------------------------
[list=ordered][*]Pour poser correctement une question et optimiser vos chances d'obtenir des réponses, pensez à lire le règlement CS, ce lien ou encore celui-ci[*]Quand vous postez un code, merci d'utiliser la coloration syntaxique (3ième icône en partant de la droite : )
[*]Si votre problème est résolu (et uniquement si c'est le cas), pensez à mettre "Réponse acceptée" sur le ou les messages qui vous ont aidés./list
---
Mon site
MushuEtKira Messages postés 7 Date d'inscription samedi 22 septembre 2007 Statut Membre Dernière intervention 15 octobre 2013
20 mars 2012 à 14:01
Bonjour,

J'ai un peu honte.

En faisant les screenshots que vous m'avez demandé, je vu une autre msgbox me stipulant : "Erreur exécution n°9"

C'est parce que le programme fais appel à un dossier que j'ai oublie de créer s'il n'existe pas sur le pc.

Résultat tout fonctionne.

Ce n’était pas un problème de paquetage mais de code.

Merci encore désolé du dérangement
Rejoignez-nous