Linux demarrage [Résolu]

Signaler
Messages postés
6
Date d'inscription
vendredi 1 juin 2007
Statut
Membre
Dernière intervention
19 janvier 2011
-
Messages postés
6
Date d'inscription
vendredi 1 juin 2007
Statut
Membre
Dernière intervention
19 janvier 2011
-
Bonjour,

je viens d'installer Linux Debian, derniere version, tout ce passe bien, je redémarre mais quand j'arrive sur la page qui me demande mon login + mot de passe, mon écran se met en 'ANALOGIQUE COUPURE', et je ne vois pas la page.

Avec un autre écran, je vois la page de log mais en plein milieu de l'écran un message 'out of range' qui se place juste là ou se trouve la fenêtre de log. Je rentre mon mot de passe, rien ne se passe mais en éteignant Linux, je vois qu'il eteind aussi apache et mysql. Mais je ne pense pas qu'avant de se logger ces 2 processus démarrent !?

Je ne sais pas quoi faire ? merci de votre aide.
Je ne sais pas si c'est matériel ou logiciel... Meme si j'a l'impression que c'est ce dernier.

2 réponses

Messages postés
1309
Date d'inscription
samedi 31 janvier 2009
Statut
Membre
Dernière intervention
5 juin 2013
12
Salut,

Je connais mal le sujet, mais je crois bien que tu as un soucis de fréquence d'affichage. Bref, ça se règle.

je viens d'installer Linux Debian, derniere version

Pour Debian ça ne signifie pas grand chose "dernière version". Est-ce que c'est la dernière version stable (5 lenny) ? Est-ce que c'est la dernière version avec un nom propre (6 Squeeze, actuelle testing) ? Est-ce que c'est la version de développement (unstable) ou sa version un peu plus stable (sid) ?

Connaissant les divers images CD que tu aurais pu te procurer, je penche plus vers la dernière version stable, donc Lenny. Ce qu'il te faut savoir c'est que, pour Debian, une version stable est une version qui a fait ses preuves, et ça, ça prend beaucoup de temps. Les versions stables ne proposent que des logiciels dans des versions relativement vielles dont la stabilité est prouvée. Bref, ce n'est pas adapté à un usage de bureautique classique. je te conseille donc de te tourner vers Squeeze qui est l'actuelle version testing (version en attente d'être déclarée stable) ou SID (version en constante évolution très souvent mise à jour mais bien plsu stable que la version de développement). Malheureusement il n'y a aps d'image CD de SID disponible, ça nécessiterais bien trop de mises à jour.

en éteignant Linux, je vois qu'il eteind aussi apache et mysql. Mais je ne pense pas qu'avant de se logger ces 2 processus démarrent !?

Et bien si, les démons sont lancés par init avant que tu ne te log. Et oui, ce n'est pas parce que personne n'est loggé sur le système qu'il ne peux rien faire ;)

Je ne sais pas quoi faire ? merci de votre aide.
Je ne sais pas si c'est matériel ou logiciel... Meme si j'a l'impression que c'est ce dernier.

Essaye donc d'installer Squeeze au lieux de Lenny, étant bien plus récente cette version devrais mieux supporter ton matériel (si jamais le soucis viens de là).
Messages postés
6
Date d'inscription
vendredi 1 juin 2007
Statut
Membre
Dernière intervention
19 janvier 2011

Par manque de temps, je ne vais pas m'attarder sur ce problème, j'ai donc installé ubuntu et ca marche sans problème, comme quoi ...

Je compte mettre Apache et MySql afin d'héberger mon propre serveur HTTP.

Comme UBUNTU 10.04.1 -2.6.32-24 hérite de Debian, j'ai trouvé la solution plutôt bonne, de choisir cette distribution.
Merci de ta réponse.
Salut et peux être à bientôt pour de futurs questions.