Icompatibilité entre 2 Scripts...

Signaler
Messages postés
85
Date d'inscription
samedi 30 juillet 2005
Statut
Membre
Dernière intervention
7 mai 2009
-
Messages postés
13616
Date d'inscription
jeudi 13 février 2003
Statut
Membre
Dernière intervention
15 octobre 2013
-
Bonjour à tous,

Je poste ici ma petite question en désespoir de cause..

J'ai beaucoup cherché d'où pouvais venir le problème mais sans résultats.

Je précise je ne suis pas une "bête" of the best en js, ajax et tout le toutim ^^

Donc merci d'avance, si parmi vous il y en a qui on la science infuse

Mon problème est que j'utilise un petit script bien sympathique du style CODASLIDER

http://www.ndoherty.com/demos/coda-slider/1.1.1/

Et que dans ce script je souhaite inclure des images et les afficher avec un style LIGHTBOX.

Or, petit problème de compatibilité il me semble car l'ouverture des images ne fonctionne pas.
Pourtant j'ai vérifier et il dépende tout deux de la libraire jQuery... Précédemment j'utilisais milkbox que je préfère à lightbox (fort semblable tout de même) et ca ne fonctionnais pas non plus.

Donc voilà je crie un grand HELP ! A ceux et a celles qui ont une petite idée sur mon problèmes.

Merci merci et bonne soirée

5 réponses

Messages postés
13616
Date d'inscription
jeudi 13 février 2003
Statut
Membre
Dernière intervention
15 octobre 2013
36
bonjour,

comme tu ne nous fournis que l'adresse  de Coda-Slider, qui fonctionne
je suppute, et pas du tout ce que tu fais, on va avoir du mal à trouver
où tu fais des erreurs.

je te dirais bien que, déjà, il y a une erreur à la ligne 365, mais hier
j'ai cassé ma , t'as pas de bol, et je suis, aujourd'hui, très loin
d'être sûr de ce que je pressent.

Cordialement

          Bul [mon Site] [M'écrire]         
Messages postés
85
Date d'inscription
samedi 30 juillet 2005
Statut
Membre
Dernière intervention
7 mai 2009

Hello merci de ta réponse !

Pour tester :
http://webellow.com/webellow_test/portfolio.php

Et ici c'est le script Milkbox !
http://reghellin.com/milkbox/

Bonne journée et merci de t'être penché sur mon sujet.

Je suis sur que tu vas retrouvé ta boule
Messages postés
13616
Date d'inscription
jeudi 13 février 2003
Statut
Membre
Dernière intervention
15 octobre 2013
36
>>l'ouverture des images ne fonctionne pas.

et où donc ?
j'ai fais l'effort d'aller sur le site, et en 1ère page, il y
à bien des images qui s'affichent... donc tout baigne ?

il faut les quémander les infos !?!

Bul[mon Site][M'écrire]
Messages postés
85
Date d'inscription
samedi 30 juillet 2005
Statut
Membre
Dernière intervention
7 mai 2009

Heu..désolé 

Non enfaite peut-être que je m'exprime mal...

Le problème est que j'ai un script pour faire défiler les galeries. (CODASLIDER)

Et un autre script pour afficher (Agrandir au clic) les photos ou images se trouvant dans ces galeries.(MILKBOX)

Je suis pas doué pour expliquer d'habitude je trouve par moi même...Mais là...C'est dur ^^

 Petit plan pour tout comprendre.

J'aimerai arriver à afficher les images de cette façon

http://webellow.com/portfolio.php

MAIS en utilisant cette façon pour naviguer au travers les galeries :

http://webellow.com/webellow_test/portfolio.php

Donc c'est juste un petit regroupement des deux qui ne fonctionne pas...

Voilà, j'espère avoir été claire, et désolé d'implorer votre aide
 
Messages postés
13616
Date d'inscription
jeudi 13 février 2003
Statut
Membre
Dernière intervention
15 octobre 2013
36
euh... si je comprend bien,
sur le lien que tu nous donnes, les 2 scripts n'y sont pas ???
c'est ça ?
alors comment veux-tu qu'on corrige ???
car les 2 script fonctionnent... eux... non ?
( en général, c'est simplement du à, par exemple,
  un onload dans le 2 script, le 2ème écrasant le 1er )

sinon, si les 2 scripts sont intégrés,
          pourquoi ne pas nous dire où ça plante ?
          car encore une fois : j'ai rien vu moi !

          Bul [mon Site] [M'écrire]