HELP > CSS qui a fait sauter la police de mon navigateur

Alex - 7 mars 2017 à 06:58 - Dernière réponse : jordane45 19249 Messages postés mercredi 22 octobre 2003Date d'inscriptionModérateurStatut 14 décembre 2017 Dernière intervention
- 7 mars 2017 à 10:30
Autres langages / Méthodes Posez votre question Signaler Répondre au sujet
Bonjour,

Un truc très étrange m'est arrivé : j'ai fait un mauvais copier/coller de code dans le CSS de mon Wordpress (j'ai laissé les balises <pre></pre>). Après m'être rendu compte de l'erreur, j'ai corrigé le code mais depuis les polices de caractère ne fonctionnent plus sur mon ordi (Google Fonts, Open Sans et Raleway). Quand je teste sur l'ordi d'un pote, ça marche. Quand je passe à une police standard, donc pas Google, ça marche aussi.

J'en perds mon latin !

Une idée ?

Merci par avance
Afficher la suite 

1 réponse

Répondre au sujet
jordane45 19249 Messages postés mercredi 22 octobre 2003Date d'inscriptionModérateurStatut 14 décembre 2017 Dernière intervention - 7 mars 2017 à 10:30
0
Utile
Bonjour,

Ta question concernant WordPress .. je t'invite à la poser ici : http://www.commentcamarche.net/forum/wordpress-161

Commenter la réponse de jordane45

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.