Pb installation php_zip.dll

[Résolu]
Signaler
Messages postés
215
Date d'inscription
jeudi 19 décembre 2002
Statut
Membre
Dernière intervention
19 février 2009
-
Messages postés
215
Date d'inscription
jeudi 19 décembre 2002
Statut
Membre
Dernière intervention
19 février 2009
-
Bonjour,

Je suis sous serveur iis avec php5.0.5.5.
Je souhaite activer la librairie php_zip.dll ; j'ai donc décommenté la ligne adéquate dans php.ini.

Par contre dans ma version de php, je n'avais pas php_zip.dll, je l'ai donc téléchargé depuis la version 5.2 et j'ai mis le dll correspondant dans le repertoire ext.

Après j'ai relancé le serveur iis : iisreset.

Ensuite un message d'erreur s'affiche :
"Php Startup : Unable to load dynamic library 'd:\php5\ext\php_zip.dll' La procédure spécifiée est introuvable".

Je me dis donc "Ca doit venir de la version de php_zip.dll qui est trop récente, mais je ne trouve pas la version 5.0.5".

Si vous vous pouviez m'éclaicrir sur le sujet ...

Merci.

Y.C

3 réponses

Messages postés
215
Date d'inscription
jeudi 19 décembre 2002
Statut
Membre
Dernière intervention
19 février 2009

C bon j'ai trouvé, il fallait mettre le chemin complet

Y.C
Messages postés
591
Date d'inscription
mercredi 20 juillet 2005
Statut
Membre
Dernière intervention
16 juillet 2009
2
Saell og blesuð


Peut etre faut mettre php_zip.dll dans le repertoire system egalement avec un regsrv32 en plus ?

Vilhjálms
Sigurðsdóttir aka Frëyjá
Messages postés
215
Date d'inscription
jeudi 19 décembre 2002
Statut
Membre
Dernière intervention
19 février 2009

Bon maintenant c mieux, j'ai trouvé le bon php_zip.dll

Maintenant j'ai un autre message d'erreur :

Warning: zip_open() [function.zip-open]: Cannot open zip archive medium.zip in ... on line 11

Le fichier zip contenait 0 fichier(s) :

Y.C