Probleme avec K8048 Velleman

Signaler
Messages postés
3
Date d'inscription
mercredi 31 août 2005
Statut
Membre
Dernière intervention
8 septembre 2005
-
Messages postés
1
Date d'inscription
jeudi 6 avril 2006
Statut
Membre
Dernière intervention
6 avril 2006
-
Bonjour à vous tous.

Je dispose du programmateur pic de VM111 / K8048 de Velleman.

Lorsque j'essaye de transférer un code sur le pic avec le programme

fournit par velleman (ProgPIC2) j'obtiens le message suivant :



Error

Write Error at : 0000

wrote : un nombre

read : 0000

ok



Qqn aurait il une idée d'où cela peut il venir et surtout comment

faire marcher cela dans mon cas.



D'avance merci à vous.

Cordialement.



ps: le K8048 est detecter la fenetre statut l'indique et celui ci est bien alimenté.

3 réponses

Messages postés
75
Date d'inscription
samedi 23 mars 2002
Statut
Membre
Dernière intervention
18 septembre 2006

A mon humble avis, soit le pic est mort, soit il est mal positionné dans le programmateur. Ou alors, vérifi que tu programme pour le bon type de PIC !!
Si tout est bien configuré et qu'il est bien positionné, essai avec un autre pic, si ça marche toujours pas, ben je C pas de quoi ça viens :/

@+
Vermi
Messages postés
3
Date d'inscription
mercredi 31 août 2005
Statut
Membre
Dernière intervention
8 septembre 2005

Salut, tout d'abord merci de ta réponse.
Je vais essayer avec un autre pic alors.
Je regarderais également en prenant un code source dont je suis du fonctionnement sur
vieartificielle.com . Je vous tiens au courant.
Si quelqu'un à une autre idée d'où cela peut
il venir. D'avance merci.
Vincent B. aka Niax
Messages postés
1
Date d'inscription
jeudi 6 avril 2006
Statut
Membre
Dernière intervention
6 avril 2006

J'ai le même programateur, quand ça marche pas, c'est soit un faux-contact ds le câble série, mauvais positionnement du PIC (genre mis à l'envers), ou que les cavaliers sont mal positionnés (il faut que seuls les 2 jumper à côté de ton PIC soient mis), vérrifie aussi la tension d'alim qui doit être !impérativement! suppérieure à 12v en courant continu.
Pour le msg d'erreur, il est différent selon le PIC utilisé et la source de l'erreur...

Il est possible que le programateur ne soit pas compatible avec tt les PC, chez moi j'en ai 2, sur l'un aucun prob et sur l'autre ça marque de temps en temps des msg d'erreurs...