HELP : GoToAndStop ne fonctionne pas vers un symbole [Résolu]

Messages postés
250
Date d'inscription
mardi 24 octobre 2000
Statut
Membre
Dernière intervention
28 août 2009
- - Dernière réponse : magidev
Messages postés
250
Date d'inscription
mardi 24 octobre 2000
Statut
Membre
Dernière intervention
28 août 2009
- 28 août 2009 à 13:49
Voici mon probleme :

J'ai une scene principale qui contient un symbole animé
Ce symbole animé est par exemple, plusieurs moments de la journée

Dans ma scene principale, j'ai un ActionScript qui appelle ce Symbole animé

Animation1.GoToAndStop("etape2")

J'ai nommé mes étapes correctement dans le symbole

Mais quand je lance le teste, mon symbole tourne en boucle au lieu de faire GoToAndStop

Merci de votre aide les amis ;)

*************
On a parfois de la chance dans son malheur, moi par exemple, je me suis blessé avec une boite de sparadraps (P.Geluck)
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
1671
Date d'inscription
dimanche 6 mars 2005
Statut
Membre
Dernière intervention
21 juillet 2013
3
3
Merci
salut
si tu as effectivement ecrit GoToAndStop dans ton code y a pas de raison que ca fonctionne !
essaye plutot : gotoAndStop
et puis controle si ton clip a bien le nom d'instance Animation1 et mon animation1
controle aussi que lu as bien colle ton etiquette - et lui a donne le bon nom - sur sa timeline
a+
PS: attention : en AS la casse est reconnue !

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 132 internautes nous ont dit merci ce mois-ci

Commenter la réponse de docodoc
Messages postés
250
Date d'inscription
mardi 24 octobre 2000
Statut
Membre
Dernière intervention
28 août 2009
0
Merci
Merci pour cette précision je vais essaye et je te tiens au courant, merci


*************
On a parfois de la chance dans son malheur, moi par exemple, je me suis blessé avec une boite de sparadraps (P.Geluck)
Commenter la réponse de magidev