Pb d'authentification [Résolu]

Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
- - Dernière réponse : cs_casy
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
- 28 mai 2008 à 13:42
Salut à tous,

Je rencontre un petit problème avec une installation de SQLServer2005.

Le serveur a été installé au départ avec uniquement le mode Authentification Windows.

Hors maintenant qu'il est en exploitation, j'ai, dans un cas particulier, un utilisateur hors domaine qui a besoin de se connecter à ce serveur. La solution serait qu'il puisse se connecter avec un compte sql.

Quelle est la procédure pour modifier le mode d'authentification du serveur sans etre obligé de le réinstallé. Il faudrait que je le passe de "Authentifiaction Windows Seule" à "Authentification Windows et SQL"

Je n'ai pas su trouver dans Management Studio ni dans l'outil de configuration.

---- Sevyc64  (alias Casy) ----
<hr width="100%" size="2" />
# LE PARTAGE EST NOTRE FORCE #    http://aide-office-vba.monforum.com/index.php
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
111
Date d'inscription
dimanche 19 février 2006
Statut
Membre
Dernière intervention
2 avril 2010
1
3
Merci
Peut être une autre piste:
Dans l'explorateur d'objets, Clic droit sur le serveur/Proprietes/Securite.
Apparement, on peut le changer de là..

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 219 internautes nous ont dit merci ce mois-ci

Commenter la réponse de sebtralalaetph
Messages postés
111
Date d'inscription
dimanche 19 février 2006
Statut
Membre
Dernière intervention
2 avril 2010
1
0
Merci
Salut, Je pense qu'il te faut créer un utilisateur (Dans Sécurité/Connections) et c'est là que tu choisis le mode d'authentification.
Après, il faut penser à mapper l'utilisateur sur les bases ou l'utilisateur doit acceder.
Commenter la réponse de sebtralalaetph
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
31
0
Merci
Sur mon poste, je peux effectivement le modifer à cet endroit.

Mais sur le poste en question, j'avais bien regarder à cet endroit, et l'écran était grisé, je ne pouvais rien modifier. J'avais eu le même problème sur un autre poste de dev, là j'avais réinstaller le serveur (par manque de temps pour rechercher une autre solution)

Je vérifierais de nouveau lorsque je me trouverais dessus.

---- Sevyc64  (alias Casy) ----
<hr width="100%" size="2" />
# LE PARTAGE EST NOTRE FORCE #    http://aide-office-vba.monforum.com/index.php
Commenter la réponse de cs_casy