Mon webservice ne marche pas....

Messages postés
1
Date d'inscription
mercredi 14 décembre 2016
Dernière intervention
14 décembre 2016
- - Dernière réponse : jordane45
Messages postés
23650
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
18 décembre 2018
- 14 déc. 2016 à 17:15
Bonjour.
Je travaille sur un projet qui consiste à créer une plateforme pour mesurer les consommations électriques des compteurs.
Le compteur est constitué d'un dispositif qui permet d'envoyer les données de consommations chaque 1 minute.
Ce dispositif se connecte à mon serveur pour m'envoyer une requête de type GET.
Je doit recevoir les informations envoyées par le dispositif et les stockers dans ma BDD.
Le problème est que je n'arrive pas à communiquer le dispositif et la BDD alors que la page PHP qui permet de recevoir les données envoyées par le dispositif est bien codé et toutes les fonctions marches bien.
Est-ce que vous pouvez m'aider SVP.
Est-ce qu'il existe une façon qui permettrai de connecter un dispositif connecté à un serveur ??

Merci bien.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
23650
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
18 décembre 2018
0
Merci
.... Bonjour,

Sans voir ton code ....
Sans savoir comment tu y fais appel ....

Comment penses tu que nous pourront te répondre ??


Commenter la réponse de jordane45

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.