Coldfusion - MySQL - accents

Signaler
Messages postés
2
Date d'inscription
mardi 10 décembre 2002
Statut
Membre
Dernière intervention
12 décembre 2002
-
Messages postés
2
Date d'inscription
mardi 10 décembre 2002
Statut
Membre
Dernière intervention
12 décembre 2002
-
Je développe une interface en coldfusion avec Base de données MySQL. Tout marche parfaitement sauf les accents qui sont remplacés par des caracteres speciaux.
En changeant le DataSource avec la meme base au format ACCESS, les accents sont correctements affichés.
En regardant dans la bd MySQL (avec MySQLAdmin), les accents sont bien stockés dans cette dernière.

Pourquoi des lors, ne puis-je les afficher ?

2 réponses

Messages postés
2378
Date d'inscription
lundi 4 février 2002
Statut
Membre
Dernière intervention
29 décembre 2012
18
Bizarre tout ça !! Tu serai po en une version MX ??
Si oui, regarde les précédents messages ça peut t'aider. C'est k'un début de piste, on cherchera après sinon...
S.
Messages postés
2
Date d'inscription
mardi 10 décembre 2002
Statut
Membre
Dernière intervention
12 décembre 2002

Merci beaucoup, j'ai trouvé en cherchant dans le forum, ca marche impecc.

P.S: Oui, je suis bien en MX

P.S.2: Désolé d'avoir poser une question à laquelle on avait déja répondu peu de temps avant. En fait j'avais fait une recherche dans les forums avant de poster mais j'avais eu aucun resultat. Je viens de trouver pourquoi : il cherche sur le mot entier et pas sur une partie ("accent" ne donne pas de result, mais "accents" en donne!!!!)