Demarrage de tomcat sous eclipse

naddou1985
Messages postés
16
Date d'inscription
lundi 4 décembre 2006
Statut
Membre
Dernière intervention
11 mars 2008
- 16 août 2007 à 13:00
naddou1985
Messages postés
16
Date d'inscription
lundi 4 décembre 2006
Statut
Membre
Dernière intervention
11 mars 2008
- 16 août 2007 à 19:54
bonjour
je suis debutatnte et je veux déployer une application avec tomcat sous eclipse,
jai telecharrger le plugin de tomcat et jai fait toutes les configurations necessaires pour le démarrage de tomcat à partir d'Eclipse mais ca marche pas  ,il me fait cet erreur :

FATAL ERROR in native method: JDWP No transports initialized, jvmtiError=AGENT_ERROR_TRANSPORT_INIT(197)

ERROR: transport error 202: connect failed: Connection refused

ERROR: JDWP Transport dt_socket failed to initialize, TRANSPORT_INIT(510)

JDWP exit error AGENT_ERROR_TRANSPORT_INIT(197): No transports initialized [../../../src/share/back/debugInit.c:690]

jai besoin de votre aide
merci

2 réponses

loussaille
Messages postés
10
Date d'inscription
vendredi 21 novembre 2003
Statut
Membre
Dernière intervention
27 novembre 2007

16 août 2007 à 14:18
Salut naddou,

Essai de suivre ce tutoriel, il est très clair et il devrait t'aider...
http://iupmiage.sc.u-picardie.fr/pedagogie/SIR/TD_1_SIR.htm

et http://iupmiage.sc.u-picardie.fr/pedagogie/SIR/  pour les autres tutos servlets avec BD et EJB ...

~~ Loussaille ~~
0
naddou1985
Messages postés
16
Date d'inscription
lundi 4 décembre 2006
Statut
Membre
Dernière intervention
11 mars 2008

16 août 2007 à 19:54
merci bien
ms ca marche pas jai suivi ttes les insructions ,pour linformation :
jutilise eclipse 3.2
tomcat 5.5
jdk-6u2 
jai essaye aussi avec tomcat 6 et le mme type derreur
0