Parametres de ligne de commande dans Visual Studio 2002

Résolu
oremy
Messages postés
6
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
22 octobre 2007
- 19 juin 2007 à 15:10
oremy
Messages postés
6
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
22 octobre 2007
- 21 juin 2007 à 11:31
Bonjour,

je recherche un truc tout bête qui était dans VB3, VB4, VB5, VB6 et qui existe dans VB2005 mais que je n'arrive pas à le trouver dans VB2002... Pour VB2003, je ne sais pas.

En fait, je souhaite passer des paramètres à mon exe, par exemple "monexe.exe /x /y /z", mais à partir de Visual Studio afin de pouvoir debugger mon appli en lui passant mes fameux paramètres "/x /y /z"

Ma question est : où faut-il indiquer mes paramètres de ligne de commande dans VS2002 ?...

Pour mémoire, dans VB6, il suffisait d'aller dans les propriétés du projet puis dans l'onglet "Créer" et il y avait un magnifique champ "Arguments de la ligne de commande"... Sur VB2005, on retrouve aussi ce champ dans l'onglet "Debug" du projet...

Merci de votre aide car je tourne en rond ! ;-)

3 réponses

cs_niky
Messages postés
168
Date d'inscription
jeudi 28 juin 2001
Statut
Membre
Dernière intervention
18 octobre 2008
7
19 juin 2007 à 18:48
Salut,
Je n'ai jamais travaillé sous Visual Studio 2002 mais sous Visual Studio 2003, il fallait faire "Projet"puis "Propriétés". Ensuite, cette capture devrait t'indiquer le reste :
http://ultidev.com/Products/Cassini/Cassini%201.1%20for%20ASP.NET%20Developers_files/VS2003DebuggingWithCassini.PNG
3
TeBeCo
Messages postés
467
Date d'inscription
lundi 24 juin 2002
Statut
Membre
Dernière intervention
9 mars 2011

19 juin 2007 à 18:58
j'ai plus les CD sous la main pour tester mais ca existe tjs et c'est bien dans les propriété du projet/solution/assembly je me rapelle plus et on pouvais faire ca effectivement

TeBeCo
0
oremy
Messages postés
6
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
22 octobre 2007

21 juin 2007 à 11:31
Salut,

OK merci j'ai trouvé...


En fait, il fallait faire un clic-droit sur le projet et choisir "propriétés"... et non pas aller dans le menu "projet" ou faire un clic-droit sur la solution... C'était tout bête mais il fallait trouver le bon endroit ! ;-)

Merci aussi à  TeBeCo en passant !
0