Problem phpmailer et free

cs_ritaliano Messages postés 7 Date d'inscription jeudi 2 novembre 2006 Statut Membre Dernière intervention 27 juin 2007 - 18 juin 2007 à 11:36
cs_ritaliano Messages postés 7 Date d'inscription jeudi 2 novembre 2006 Statut Membre Dernière intervention 27 juin 2007 - 22 juin 2007 à 16:41
Bonjour a tous je vien de mettre mon portail portaneo sur free quel que problem que j'ai rencontrer mais j'ai put les resoudre mais je ne comprend pas pourquoi phpmailer ne fonctione pas alor que dans mon script qui utilise les fonction de phpmailer j'indique ou se trouve la class de lamaniere suivante:

    require_once($_SERVER['DOCUMENT_ROOT'].'/phpmailer/class.phpmailer.php');

voila si quelqu'un a eule meme problemque moi sa serait tres sympa de me faire part de quelque conseil merci d'avance
            
A voir également:

3 réponses

Renfield Messages postés 17287 Date d'inscription mercredi 2 janvier 2002 Statut Modérateur Dernière intervention 27 septembre 2021 71
18 juin 2007 à 11:44
Vous êtes ici :
Thèmes / CodeS-SourceS / A propos des sites CodeS-SourceS / Demande d'un nouveau thème de discussion ? /

topic déplacé sur phpcs.com

Renfield
Admin CodeS-SourceS- MVP Visual Basic
0
coucou747 Messages postés 12303 Date d'inscription mardi 10 février 2004 Statut Membre Dernière intervention 30 juillet 2012 43
18 juin 2007 à 12:48
Salut

t'as quoi comme message d'erreur ?

<hr />une recherche sur exalead vous aurait peut-etre evite de poser cette question

In a dream, I saw me, drop dead...
U were there, U cried...
It was just a dream,
if I die, U won't cry, maybe, U'll be happy
0
cs_ritaliano Messages postés 7 Date d'inscription jeudi 2 novembre 2006 Statut Membre Dernière intervention 27 juin 2007
22 juin 2007 à 16:41
Bonjour
 enfet il n'y pas d'erreur en particulier mais je ne peut pas envoyer mon message par contre avec la fonction mail cela marche
0