Wamp5 et easyphp8 n'affiche pas les codes php

cs_benstar Messages postés 81 Date d'inscription vendredi 17 décembre 2004 Statut Membre Dernière intervention 12 octobre 2009 - 13 juin 2007 à 14:02
coucou747 Messages postés 12303 Date d'inscription mardi 10 février 2004 Statut Membre Dernière intervention 30 juillet 2012 - 13 juin 2007 à 14:07
salut
en fait j'ai réalisé en intranet un site dynamique php qui marchait parfaitement jusqu'à ce que le serveur (qui était en fait mon poste de travail) deconne et que je decide de tout reinstaller. j'ai donc exporter le contenu de ma base de données en txt puis sauvegarder les fichiers du site. Ensuite apres reinstallation j'ai tout remis en place et surprise quand je lance le site au lieu de voir les résultats du code php c'est plutot le code php meme que je vois. Il n'y a donc pas eu d'interpretation du code.

je sais bien que easyphp et wamp sont faits pour des tests lors de la créeation mais j'aime bien leur façon de tout configurer sans je n'intervienne. j'ai dejà essayer d'installer separement apache, php et mysql et j'en ai conclus que le chemin est long.

Merci de m'aider

benstar

1 réponse

coucou747 Messages postés 12303 Date d'inscription mardi 10 février 2004 Statut Membre Dernière intervention 30 juillet 2012 43
13 juin 2007 à 14:07
Salut

tes fichiers sont bien .php ?

  AddType application/x-httpd-php .php .phtml .php3 .html
  AddType application/x-httpd-php-source .phps

LoadModule php5_module /usr/lib/apache2/modules/libphp5.so

evidement t'auras pas le meme chemin

<hr />une recherche sur exalead vous aurait peut-etre evite de poser cette question

In a dream, I saw me, drop dead...
U were there, U cried...
It was just a dream,
if I die, U won't cry, maybe, U'll be happy
0