Affichage différent

monmon1983 Messages postés 2 Date d'inscription lundi 12 février 2007 Statut Membre Dernière intervention 7 juin 2007 - 7 juin 2007 à 13:32
monmon1983 Messages postés 2 Date d'inscription lundi 12 février 2007 Statut Membre Dernière intervention 7 juin 2007 - 7 juin 2007 à 15:51
Bonjour à tous,

je viens de finir une applic. et en testant le tout sur une autre ordi. L’affichage n'ai pas le même.

A savoir: les deux ordis fonctionne sous XP, la résolution est la même et la grandeur des caractères est la même.
Problème: certains mots qui sont dans des textbox n'apparaissent plus en entier.
A vu d'œil, la taille des lettres sur mon applic. est plus grande sur l'autre PC. 

<?xml:namespace prefix v ns "urn:schemas-microsoft-com:vml" /??>
<v:shapetype id="_x0000_t75" stroked="f" filled="f" path="m@4@5l@4@11@9@11@9@5xe" o:preferrelative="t" o:spt="75" coordsize="21600,21600">
<v:stroke joinstyle="miter">
</v:stroke>
<v:formulas>
<v:f eqn="if lineDrawn pixelLineWidth 0">
</v:f>
<v:f eqn="sum @0 1 0">
</v:f>
<v:f eqn="sum 0 0 @1">
</v:f>
<v:f eqn="prod @2 1 2">
</v:f>
<v:f eqn="prod @3 21600 pixelWidth">
</v:f>
<v:f eqn="prod @3 21600 pixelHeight">
</v:f>
<v:f eqn="sum @0 0 1">
</v:f>
<v:f eqn="prod @6 1 2">
</v:f>
<v:f eqn="prod @7 21600 pixelWidth">
</v:f>
<v:f eqn="sum @8 21600 0">
</v:f>
<v:f eqn="prod @7 21600 pixelHeight">
</v:f>
<v:f eqn="sum @10 21600 0">
</v:f>
</v:formulas>
<v:path o:connecttype="rect" gradientshapeok="t" o:extrusionok="f">
</v:path>
<?xml:namespace prefix o ns "urn:schemas-microsoft-com:office:office" /??>
<o:lock aspectratio="t" v:ext="edit">
</o:lock>
</v:shapetype>
<v:shape id="_x0000_i1025" style="WIDTH: 11.25pt; HEIGHT: 11.25pt" alt="" type="#_x0000_t75">
<v:imagedata o:href="http://www.vbfrance.com/imgs2/smile_sad.gif" src="file:///C:\DOCUME~1\Simon\LOCALS~1\Temp\msohtml1\01\clip_image001.gif">
</v:imagedata>
</v:shape>
<v:shape id="_x0000_i1026" style="WIDTH: 11.25pt; HEIGHT: 11.25pt" alt="" type="#_x0000_t75">
<v:imagedata o:href="http://www.vbfrance.com/imgs2/smile_question.gif" src="file:///C:\DOCUME~1\Simon\LOCALS~1\Temp\msohtml1\01\clip_image002.gif">
</v:imagedata>
</v:shape>
<v:shape id="_x0000_i1027" style="WIDTH: 11.25pt; HEIGHT: 11.25pt" alt="" type="#_x0000_t75">
<v:imagedata o:href="http://www.vbfrance.com/imgs2/smile_question.gif" src="file:///C:\DOCUME~1\Simon\LOCALS~1\Temp\msohtml1\01\clip_image002.gif">
</v:imagedata>
</v:shape>
<v:shape id="_x0000_i1028" style="WIDTH: 11.25pt; HEIGHT: 11.25pt" alt="" type="#_x0000_t75">
<v:imagedata o:href="http://www.vbfrance.com/imgs2/smile_question.gif" src="file:///C:\DOCUME~1\Simon\LOCALS~1\Temp\msohtml1\01\clip_image002.gif">
</v:imagedata>
</v:shape>

 



J’espère avoir été assez claire.
 
Quelqu'un pourrait il m'aider? Merci

4 réponses

jmfmarques Messages postés 7668 Date d'inscription samedi 5 novembre 2005 Statut Membre Dernière intervention 22 août 2014 28
7 juin 2007 à 14:13
Hé hé !
Je parie qu'il ne s'agit pas des carectères affichés dans des contrôles, mais dans des bébêtes comme la barre de menus, etc...
Hein ?
0
jmfmarques Messages postés 7668 Date d'inscription samedi 5 novembre 2005 Statut Membre Dernière intervention 22 août 2014 28
7 juin 2007 à 14:15
Re,

Un clin d'oeil (quand même) à tous ceux qui pensent que l'on résoud les problèmes d'affichage à l'aide de redimensionnements en fonction de résolutions différentes !
Il n'y a pas que la résolution !...
0
Renfield Messages postés 17287 Date d'inscription mercredi 2 janvier 2002 Statut Modérateur Dernière intervention 27 septembre 2021 71
7 juin 2007 à 14:20
lissage des polices, polices utilisées, ajustements d'accessibilité...

parametres regionnaux, qui font s'afficher certaines choses (date, heure) sur plus ou moins de longueur....

savoir si l'unicode est bien géré (oe ou E dans l'O en un seul caractère, par ex)

...

Renfield
Admin CodeS-SourceS- MVP Visual Basic
0
monmon1983 Messages postés 2 Date d'inscription lundi 12 février 2007 Statut Membre Dernière intervention 7 juin 2007
7 juin 2007 à 15:51
Merci c'est effectivement un probleme de Police. Certaine machine Dell ont des config windows différent et la police  Microsoft Sans Serif ne correspond pas.
je n'ai pas approfondi le probleme pour le moment et je vais laisser comme cela.
0