Bug du composant WindowsMedia

cs_Julien39 Messages postés 6414 Date d'inscription mardi 8 mars 2005 Statut Modérateur Dernière intervention 29 juillet 2020 - 5 juin 2007 à 10:41
cs_Julien39 Messages postés 6414 Date d'inscription mardi 8 mars 2005 Statut Modérateur Dernière intervention 29 juillet 2020 - 15 juin 2007 à 15:20
Bonjour à tous

J'ai fait une application en VB6 qui utilise le composant optionel WindowsMediaPlayer

J'utilise WMP.URL="chemin"
Et apres plusieurs fois dans le programme
WMP.controls.play
WMP.controls.stop

Le prgramme fonctionne bien quand je l'exécute mais a la fin de l'éxécution et uniquement lorsqu'il n'est pas compilé mais que j'utilise l'apercu sur l'interface VB, j'ai un message d'erreur qui me dit que tout les composants WindowsMediaPlayer n'ont pu etres chargés.

Je ne comprend pas ce qui se passe alors si vous pouvez m'éclairer...

Merci d'avance.

PS :  JE n'ai pas souvent accès à un ordinateur en semaine, donc je ne pourrai pas forcément répondre ou accepter les réponses avant ce wwek end. Je m'en excuse

2 réponses

Renfield Messages postés 17287 Date d'inscription mercredi 2 janvier 2002 Statut Modérateur Dernière intervention 27 septembre 2021 71
5 juin 2007 à 11:56
pas sur que le bug ne soit pas chez toi ^^

Renfield
Admin CodeS-SourceS- MVP Visual Basic
0
cs_Julien39 Messages postés 6414 Date d'inscription mardi 8 mars 2005 Statut Modérateur Dernière intervention 29 juillet 2020 367
15 juin 2007 à 15:20
Et bien merci quand  même, j'ai essayé par toutes les manièreset rien à faire donc c'est la seule explication qui reste.

Bonne journée
0