Problème de liens lightbox

buzzi5 Messages postés 1 Date d'inscription lundi 19 juin 2006 Statut Membre Dernière intervention 4 juin 2007 - 4 juin 2007 à 14:53
cs_bultez Messages postés 13616 Date d'inscription jeudi 13 février 2003 Statut Membre Dernière intervention 15 octobre 2013 - 4 juin 2007 à 15:38
Bonjour à tous,

je suis étudiant en infographie et j'ai un problème avec la lightbox.
Tout allait bien sur mon site, ca fait bien 2 semaines que je l'ai mis en ligne et tout fonctionnait nickel. Je l'ai testé sur plusieurs pc et sur plusieurs navigateurs.

Seulement maintenant, je ne sais pas pour quelle raison (et bien sur 1 jour avant la date où je dois rendre ce travail) , les liens des vignettes lancant la ligthbox ont de problemes. Sous certains navigateurs et chez certaines personnes, rien ne fonctionne et sur d'autres, certaine partie de l'image envoie le lien et pas le reste.

http://www.nrys.be/pages/pictures_3d.html

Voilà la page où ca se passe. Si quelqu'un connait le problème et sait m'aider ce serait cooooool

Merci beaucoup

1 réponse

cs_bultez Messages postés 13616 Date d'inscription jeudi 13 février 2003 Statut Membre Dernière intervention 15 octobre 2013 30
4 juin 2007 à 15:38
Bonjour,

dèjà, il y a des erreurs

    Erreur : m has no properties
    Fichier source : http://www.nrys.be/pages/menu/mm_css_menu.js
    Ligne : 19

    si ce n'est pas çà, ce serait plus simple que tu nous dise où ça pêche,
       car s'il faut tout visiter, pour trouver... surtout qu'une ligthbox,
       ça n'existe ni en html, ni en javascript, ni en php....

    et aussi :






|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷|
| Avec | et mieux : <label style="color: rgb(0, 128, 0);">Télécharger</label> |
|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷|
|<label style="color: rgb(128, 0, 0);">FireFox</label> |regarder la "console d'erreurs" | FireBug |
| | Outils / Console d'erreurs | |
|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷|
|<label style="color: rgb(128, 0, 0);">Internet Explorer</label>|activer le deboggage : utils/options Ile Debogger IE|
| | dans la liste, sous "Navigation" : décocher | |
| | ° Afficher une notification de chaque erreur de script | |
| | ° Désactiver le débogage de Scripts (autres applications)| |
| | ° Désactiver le débogage de Scripts (Internet Explorer) | |
|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷|÷÷÷÷÷÷÷÷÷÷÷÷÷÷|




    pour développer, c'est indispensable....

<hr /> Cordialement Bul [mon Site] [M'écrire]<hr />
0