Envois des emails

kasotchi Messages postés 7 Date d'inscription vendredi 26 août 2005 Statut Membre Dernière intervention 20 juillet 2007 - 2 juin 2007 à 10:38
kasotchi Messages postés 7 Date d'inscription vendredi 26 août 2005 Statut Membre Dernière intervention 20 juillet 2007 - 6 juin 2007 à 10:32
salut les mec,ben je ve savoir comment envoyer un email?
j'ai telecharger tous les codes mais toujour null.
aider moi SVP?
              ksaotchi

8 réponses

Utilisateur anonyme
2 juin 2007 à 11:10
Salut,

Merci de penser à nos yeux, mais perso je porte pas de lunettes .

On veut bien t'aider mais on a aucune information sur le code que tu utilises ni sur ce qui bloque. Voila un lien vers un source simple qui fonctionne. Il te  faut  télécharger et installer la suite de composants Indy avant  : tout est expliqué ici .
Compile ce projet et une fois que tu l'auras fais, reviens nous voir si tu as un probleme pour envoyer ou récupérer ton mail en fonction de la configuration de ton PC.

@+
0
Utilisateur anonyme
2 juin 2007 à 11:11
Ah : le lien ne s'est pas rajouté. Désolé : http://delphipage.free.fr/indyexemple2.html
0
japee Messages postés 1727 Date d'inscription vendredi 27 décembre 2002 Statut Modérateur Dernière intervention 6 novembre 2021 8
2 juin 2007 à 12:58
Salut,

Sois plus précis dans ta demande.

"Comment envoyer un mail", ça ne nous dit pas si tu programmes en Delphi ou si tu viens d'acheter un ordi au supermarché et que tu as perdu la notice écrite en finnois, letton et innuit méridional, langues que tu ne maîtrises pas parfaitement.

Hé... plus gros, la police, j'ai un peu de mal à te lire (je trouve pas mon télescope, lol)

Reformule la question s'il te plait.
0
kasotchi Messages postés 7 Date d'inscription vendredi 26 août 2005 Statut Membre Dernière intervention 20 juillet 2007
3 juin 2007 à 10:46
moi j 'utilise les composants (indy),mais ca ne marche pas, je ne c'est pas puquoi !!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kasotchi Messages postés 7 Date d'inscription vendredi 26 août 2005 Statut Membre Dernière intervention 20 juillet 2007
5 juin 2007 à 10:19
bonjour,ben le probleme dans mon soft est dans le  serveur smpt et son port !!
alors ques que je faire !!
0
japee Messages postés 1727 Date d'inscription vendredi 27 décembre 2002 Statut Modérateur Dernière intervention 6 novembre 2021 8
5 juin 2007 à 11:27
"le probleme dans mon soft est dans le  serveur smpt et son port"

Explique le problème.
0
dominique.stock Messages postés 436 Date d'inscription vendredi 7 novembre 2003 Statut Membre Dernière intervention 8 octobre 2008 7
5 juin 2007 à 14:24
Un message d'erreur peut être ?
Sinon, le port par défaut , en général est 25.
Certains anti-virus bloque l'envoi d'e-mail lorsqu'il n'est pas fait par un programme autorisé.

Dom
0
kasotchi Messages postés 7 Date d'inscription vendredi 26 août 2005 Statut Membre Dernière intervention 20 juillet 2007
6 juin 2007 à 10:32
ok mec ,esque tu pense a desactive  AV !
0