Erreur ieframe.dll [Résolu]

Signaler
Messages postés
34
Date d'inscription
mercredi 19 novembre 2003
Statut
Membre
Dernière intervention
16 mai 2009
-
cs_Morinaux
Messages postés
34
Date d'inscription
mercredi 19 novembre 2003
Statut
Membre
Dernière intervention
16 mai 2009
-
Bonjour,
Récemment lorsque j'ai voulu intégrer le composant Microsoft Internet Control j'ai obtenu l'erreur suivante :
Fichier introuvable : 'C:\windows\system32\ieframe.dll\1'

Pourtant le fichier est bien présent.

J'ai lu sur vbfrance qu'il fallait remplacer le fichier shdocvw.dll par un de version antérieur.
Je possède la version 6.00.2900.3059 et j'ai essayé avec les versions 6.0.2900.3020 et 6.0.2800.1892 mais j'ai toujours la même erreur.

Que dois-je faire ?

Merci

9 réponses

Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
33
J'avais zappé le fait que tu soit avec IE7. Le problème vien certainement de là.

Regarde ce sujet, une solution y est donnée -->
http://www.vbfrance.com/infomsg_ERREUR-EXECUTION-FFFFFFFE_863414.aspx

---- Sevyc64  (alias Casy) ---- # LE PARTAGE EST NOTRE FORCE #
Messages postés
34
Date d'inscription
mercredi 19 novembre 2003
Statut
Membre
Dernière intervention
16 mai 2009
1
Merci, le problème est enfin résolu.
Messages postés
17286
Date d'inscription
mercredi 2 janvier 2002
Statut
Modérateur
Dernière intervention
23 décembre 2019
61
quel IE tu as ?

(installes également le SP6 de VB6)

Renfield
Admin CodeS-SourceS- MVP Visual Basic
Messages postés
34
Date d'inscription
mercredi 19 novembre 2003
Statut
Membre
Dernière intervention
16 mai 2009
1
J'ai installé Internet Explorer 7.
Je vais chercher le SP6 de VB6 et je revient.
Messages postés
34
Date d'inscription
mercredi 19 novembre 2003
Statut
Membre
Dernière intervention
16 mai 2009
1
Je vient de télécharger l'ensemble des 6 installeurs formant le SP6 mais lorsque je l'ouvre il me demande ou l'installer, je sélectionne le dossier system32 ?
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
33
6 installeurs ?????

Moi j'ai un seul fichier de 63Mo pour Visual Studio complet.

Lit bien le texte, il doit surrement te demande ou extraire les fichiers avant de commancer l'install. Normalement tu peux indiquer n'importe quel répertoire. Crée-t'en un spécifique, tu pourra ensuite l'effacer une fois l'install entièrement terminée

---- Sevyc64  (alias Casy) ---- # LE PARTAGE EST NOTRE FORCE #
Messages postés
34
Date d'inscription
mercredi 19 novembre 2003
Statut
Membre
Dernière intervention
16 mai 2009
1
J'ai téléchargé le SP6 à partir de cette adresse : http://www.microsoft.com/downloads/details.aspx?familyid=83BF08E6-012D-4DB2-8109-20C8D7D5C1FC&displaylang=fr

et de celle ci : http://www.microsoft.com/downloads/details.aspx?familyid=7B9BA261-7A9C-43E7-9117-F673077FFB3C&displaylang=fr

J'ai réussi à installer le deuxième mais pas le premier.

PS: Je n'utilise pas Visual Studio mais Visual Basic (il date de 1998, je sait c'est vieux mais je vais tenter de me procurer une version plus récente.)
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
33
VB6 date de 98 et il n'y a pas de version plus recente de VB6 à part les services pack

Les version suivantes sont des version .Net (donc changement de technologie), VB.Net2002, VB.Net2003, et l'actuelle, la plus récente VB2005

---- Sevyc64  (alias Casy) ---- # LE PARTAGE EST NOTRE FORCE #
Messages postés
34
Date d'inscription
mercredi 19 novembre 2003
Statut
Membre
Dernière intervention
16 mai 2009
1
Voilà donc j'ai installé le SP6 en suivant les instructions mais j'ai toujours le même problème avec le composant Microsoft Internet Control et le fichier ieframe.dll.

Merci de m'aider.