GetUrl ne fonctionne pas sous Firefox!

Résolu
psylocea Messages postés 2 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 14 mars 2007 - 12 mars 2007 à 00:38
cs_akordepo Messages postés 9 Date d'inscription vendredi 10 juin 2005 Statut Membre Dernière intervention 3 août 2011 - 5 mai 2008 à 16:32
J'ai mis des boutons flash appelant la fonction getUrl sur mon site, ça marche sous IE mais pas sur  le dernier Firefox. Bizzarement ça fonctionne avec FireFox si je le fait depuis le swf, mais sur le serveur ça veut pas. Si quelqu'un connait ce cas de figure faites moi signe svp.

3 réponses

baillezon Messages postés 29 Date d'inscription vendredi 21 février 2003 Statut Membre Dernière intervention 26 juin 2007
12 mars 2007 à 13:07
Comment ecrit-tu ta fonction exactement?
3
psylocea Messages postés 2 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 14 mars 2007
14 mars 2007 à 22:37
on(release){
    getURL("http://www.mobissimmo.fr","_blank");
}
Le site avec la rubrique lien c'est www.bmb-maisonsbois.com
3
cs_akordepo Messages postés 9 Date d'inscription vendredi 10 juin 2005 Statut Membre Dernière intervention 3 août 2011
5 mai 2008 à 16:32
Bonjours,
bon he bien j'ai aussi un pb avec getURL,
Sous firefox et IE windows200 et aussi sous firefox MAC OS10
pourtant c'est très simple :

on (release) {
getURL("fichier.html", "_courant");
}

avec le bouton du swf dans une frame pour charger "fichier.html" dans autre frame "_courant" ????
ca marchait avant, je suis étonné
y a-t-il qq chose que j'ai oublié ??

AKORDEPO
0
Rejoignez-nous