Problème de version !? [Résolu]

Signaler
Messages postés
3246
Date d'inscription
lundi 25 avril 2005
Statut
Modérateur
Dernière intervention
27 octobre 2012
-
Messages postés
3246
Date d'inscription
lundi 25 avril 2005
Statut
Modérateur
Dernière intervention
27 octobre 2012
-
2 questions svp..


- Apparemment le mot clé const existe en javascript mais ça plante sous IE, est-ce normal, c'est pas encore implémenté  ?


- A partir de quelle version de IE le javascript 1.5 est supporté !?


merci.

2 réponses

Messages postés
224
Date d'inscription
lundi 19 décembre 2005
Statut
Membre
Dernière intervention
6 juin 2007
3
Salut il suffit de quelques recherches sur le puissant Google et tu aurais trouvé ta réponse....

http://developer.mozilla.org/en/docs/Core_JavaScript_1.5_Reference:Statements:const

je cite : "
const
is a Mozilla-specific extension, it is not supported by IE or Opera."

@+

-- The Rubik's Man --
Messages postés
3246
Date d'inscription
lundi 25 avril 2005
Statut
Modérateur
Dernière intervention
27 octobre 2012
39
Je passe mon temps sur Google depuis que je me suis remis au javascript  En plus la référence que tu donnes je l'ai lu quasi entièrement mais je suis passé à coté de cette info.


merci.