Probleme de deploiement ASP.NET 2.0 sous IIS

Signaler
Messages postés
4
Date d'inscription
vendredi 3 octobre 2003
Statut
Membre
Dernière intervention
5 avril 2007
-
Messages postés
410
Date d'inscription
dimanche 1 février 2004
Statut
Membre
Dernière intervention
8 mai 2010
-
Bonjour tout le monde.

Je debute en asp.net, j'ai crée un site sous VS 2005 tout fonctionne bien. Par contre je n'arrive pas a le deployer le sous IIS. j'ai creer le repertoire virtuelle et j'ai copier mes fichier dedans. quand je fais http://localhost/monsite il m'affiche
Erreur HTTP 404 - Fichier ou répertoire introuvable.
Services Internet
(IIS)

<hr />Informations techniques (destinées au personnel du Support technique)

<li>Sur le site des Services de support technique
de Microsoft
effectuez une recherche dans les titres avec les mots
HTTP et 404.

</li><li>Ouvrez l'Aide IIS, qui est accessible dans le Gestionnaire des
services Internet (inetmgr) et recherchez les rubriques intitulées
Installation d'un site Web, Tâches d'administration courantes et
À propos des messages d'erreur personnalisés.
</li>
Alors que quand je fais le test avec une page html tout foctionne bien. Mon os es windows server 2003.
Si quelqu'un pouvais me dire si il faut installer des module ou quelque chose pour que asp.NET 2.0 soit reconu on me donne la solution ca serais sympa.

Merci d'avance

1 réponse

Messages postés
410
Date d'inscription
dimanche 1 février 2004
Statut
Membre
Dernière intervention
8 mai 2010

bonjour,
utilise la commande :
Menu "Générer" --> Publier le siteweb
il y a d'autres réglages aussi :p.ex. Version ASP.NET 2.0 , le doc pas défaut etc...
@+Gilles