Composants zeoslib avec Delphi 2006 [Résolu]

Messages postés
7
Date d'inscription
lundi 25 novembre 2002
Dernière intervention
29 mai 2007
- 22 févr. 2007 à 14:50 - Dernière réponse :
Messages postés
4304
Date d'inscription
samedi 16 octobre 2004
Dernière intervention
9 mars 2018
- 25 févr. 2007 à 08:15
Bonjour,

J'utilise actuellement Delphi 2006 Arthitect non enregistré.
Je suis sur un projet .net.
J'ai installé les composants zéoslib (version 6.6).

Quand je vais dans la liste des composants (menu Composants, installer des packages), ils apparaissent bien. Par contre, dans ma palette d'outils, ils n'apparaissent pas...
Quand je crée une application Vcl pour Delphi Win 32, ils apparaissent bien.

Y a t il quelque chose que j'ai pas fait correctement?
Ca me fait pareil pour les composants tms.

Merci par avance.

delph
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
4304
Date d'inscription
samedi 16 octobre 2004
Dernière intervention
9 mars 2018
- 25 févr. 2007 à 08:15
3
Merci
c'est que les objets sont fait pour windows 32 et non .NET donc il n'apparaissent tout simplement pas ...
n'ayant jamais fait de .NET, je ne peu pas t'en dire plus.

<hr size="2" width="100%" />Croc (click me)

Merci f0xi 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 88 internautes ce mois-ci

Commenter la réponse de f0xi

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.