PB DE débugger javascript DE WINDOWS2000 avec 1 JSP

Signaler
Messages postés
22
Date d'inscription
mardi 19 février 2002
Statut
Membre
Dernière intervention
26 juin 2003
-
Messages postés
22
Date d'inscription
mardi 19 février 2002
Statut
Membre
Dernière intervention
26 juin 2003
-
Bonjour, mon débugger javascript DE WINDOWS2000 marchait bien et comme ca, aujourdhuis, à la recherche d'un bug, il m'affiche:

a debugger break at "SetListe Vehicule" could not handled because the source document could not be found.
Check the class path in the Debug Option dialog

étant sous jbuilder le class path y ai rentré:
le répertoire des .JSP, -> rien , celui des .Class -> rien , celui des .java -> rien
(
C:\dev\JBuilderData\masternaut_v33_cvs\masternautV33\protected
C:\dev\JBuilderData\masternaut_v33_cvs\masternautV33\WEB-INF\classes\com\masternaut\webservices
C:\dev\JBuilderData\masternaut_v33_cvs\src\com\masternaut\webservices
)

sauriez vous ce qui se passe ou quel répertoire rentrer svp?

2 réponses

Messages postés
1765
Date d'inscription
jeudi 12 octobre 2000
Statut
Modérateur
Dernière intervention
11 décembre 2013
6
Je pense que tu t'es trompé de site pour ce message, regarde sur www.javafr.com plutot pour cette question.

Romelard Fabrice (Alias F___)
Messages postés
22
Date d'inscription
mardi 19 février 2002
Statut
Membre
Dernière intervention
26 juin 2003

merci mais mon probleme est sur le débuggeur jscript!

merci, SetListeVehicule est 1 fonction javascript dans du .jsp

est bien mis le chemin des .jsp:
C:\dev\JBuilderData\masternaut_v33_cvs\masternautV33\protected

mais je ferme le débugeur le réouvre et meme probleme ors qu4il a bien pris le chemin car l'est revu dans "Debug Option dialog"
sauriez vous que faire?