Erreur http 405 ?!?!?!?!?!

houloul 39 Messages postés mercredi 24 juillet 2002Date d'inscription 23 juin 2003 Dernière intervention - 13 févr. 2003 à 17:21 - Dernière réponse : houloul 39 Messages postés mercredi 24 juillet 2002Date d'inscription 23 juin 2003 Dernière intervention
- 17 févr. 2003 à 15:51
Bonjour,

tout d'abord merci a vous tous de lire mon pb...

bon g un site en php que g developpé sur un serveur nt (le 1) avec easyphp 1.6 tout fonctionnait bien, afin de migrer le site sur un autre serveur (le 2) nt ayant deja iis je decide de tester apache sur le port 81 en lançant iis (sur le 1), pas de pb donc je me lance sur le seconde serveur (le 2)...

J'installe easyphp, je modifie le fichier conf d'apache pour que cela sorte sur le port 81... Mais c'est la que vient le problème :

dès que je veux faire un acces à ma base mysql (aussi bien a partir des pages qu'à partir de phpmyadmin, j'ai une erreur HHTP 405
"La méthode spécifiée dans la ligne de commande n'est pas autorisée pour la ressource identifiée par cette dernière. Assurez-vous que le type MIME installé pour la ressource que vous demandez est approprié."

Rien que ça !

Le pire c'est que je ne touche à rien, je ne migre meme pas mon site... la config est 'vierge' si l'on peut dire...

Alors si qq'un à une idée ou bien encore mieux une solution, qu'il n'hésite surtout pas car j'ai passé trop de temps sur ce site pour ne pas réusssir à le mettre sur mon intranet !!!

Merci bcp à tous pour votre attention et pour vos réponses !

@+

Bonne Journée.
Afficher la suite 

Votre réponse

1 réponse

houloul 39 Messages postés mercredi 24 juillet 2002Date d'inscription 23 juin 2003 Dernière intervention - 17 févr. 2003 à 15:51
0
Utile
C'est bon g la solution si ça peut servir un qq'un :

Si PHP est configuré sur le port 81, il se peut que PHPMyAdmin ne fonctionne pas correctement... modifiez alors la variable $cfgPmaAbsoluteUri du fichier
../EasyPHP/phpmyadmin/config.inc.php ainsi :

* Your phpMyAdmin url
*/
$cfgPmaAbsoluteUri = 'http://127.0.0.1:81/mysql/';

Perso ça a marché donc voila...

Merci quand meme
@+
Commenter la réponse de houloul

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.