IMAGE DANS BASE

Messages postés
29
Date d'inscription
mercredi 26 décembre 2001
Statut
Membre
Dernière intervention
4 mars 2019
- - Dernière réponse : cs_onha
Messages postés
29
Date d'inscription
mercredi 26 décembre 2001
Statut
Membre
Dernière intervention
4 mars 2019
- 7 janv. 2003 à 10:17
;) Onha

Bonjour a vous tous

Tous mes voeux pour cette nouvelle année.

J'ai une base sous access, avec une table qui détail tous les modèles.

Sur chaque modèle j'ai inséré un objet ole avec l'image qui correspond.

Mon pb.

Quand j'appel ma page x.asp il m'affiche mes modèles mais a la place de voir l'image du modèle, il m'affiche des droles de caractère.

Si quelqu'un peut m'aider

merci d'avance.

Onha
Afficher la suite 

2 réponses

Messages postés
403
Date d'inscription
dimanche 12 août 2001
Statut
Membre
Dernière intervention
3 septembre 2012
2
0
Merci
Ben jusque la c'est normale, il t'affiche le code des images stokées, en faite il faudrait que tu créés une page asp independente pour ouvrir les images que tu appelles images.asp par exemple et que dans cette page tu change le type "text/html" par default en images "image/gif" "image/jpeg" et que tu appelles t'a page de cette facon :
"> par exemple mais c'est un peu le bordel notament si l'ole est compressé et ca je sais pas.
Bon bref le plus simple c'est de stoker les images en sur le serveur et que tu stoke le chemin dans la bdd, c'est a toi de voir...
Commenter la réponse de cs_Mcjo
Messages postés
29
Date d'inscription
mercredi 26 décembre 2001
Statut
Membre
Dernière intervention
4 mars 2019
0
Merci
;) Onha

Merci de ta réponse.

Je regarde ca tout de suite.

@+

Onha
Commenter la réponse de cs_onha