Module Base de Donnée Delphi [Résolu]

Messages postés
2
Date d'inscription
samedi 6 janvier 2007
Dernière intervention
8 janvier 2007
- - Dernière réponse : cs_Med1925
Messages postés
2
Date d'inscription
samedi 6 janvier 2007
Dernière intervention
8 janvier 2007
- 8 janv. 2007 à 13:38
Bon soir, quand je veux accéder au module Base de Donnée, un message d'erreur est affiché "Impossible d'initialiser BDE", en cherchant sur le net, j'ai trouvé qu'il faut rendre l'option Local Sharing à False pour que ça marche, le problème c'est que je ne trouve pas cette option ?
merci de votre aide<?xml:namespace prefix o ns "urn:schemas-microsoft-com:office:office" /??>
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
424
Date d'inscription
mardi 3 janvier 2006
Dernière intervention
26 novembre 2013
3
Merci
Salut Med1925,

Je ne sais pas si cela va résoudre ton problème, mais en exécutant le BDE administrator (bdeadmin.exe), tu trouveras l'option LocalShare dans l'onglet Configuration : System\Init

A +
Thierry

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources a aidé 98 internautes ce mois-ci

Commenter la réponse de ThWilliam
Messages postés
2
Date d'inscription
samedi 6 janvier 2007
Dernière intervention
8 janvier 2007
0
Merci
Bonjour Mr Thierry, je vous remercie grâce à vous j'ai pu trouvé, sauf que, j'ai trouvé l'option que je voulez modifier déjà à False, pour résoudre mon problème j'ai du changer de langue (Français) sur Option régionale et ça à marcher après réinstallation de Delphi, chose que je ne comprend pas "le pourquoi", Merci encore et au revoir.
Commenter la réponse de cs_Med1925

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.