Winamp dans une page web

Signaler
Messages postés
4
Date d'inscription
vendredi 21 février 2003
Statut
Membre
Dernière intervention
23 décembre 2006
-
Messages postés
5
Date d'inscription
samedi 13 janvier 2007
Statut
Membre
Dernière intervention
26 février 2007
-
Bonjour,

J'affiche sans problème des flux vidéos WindowsMediaPlayer sur mon site (www.media4.c.la) mais je bloque pour les flux videos winamp (format nsv) !!

Le code que je teste est celui-ci:

<OBJECT CLASSID="clsid:C5E28B9D-0A68-4B50-94E9-E8F6B4697514" WIDTH=326 HEIGHT=255 BORDER=0
codebase="http://www.nullsoft.com/nsv/embed/nsvplayx_vp3_mp3.cab#Version=-1,-1,-1,-1" id="nsvplayx" align="absmiddle">
 
 
 
 
 
 
  </OBJECT>

--> ca m'affiche "codec not found" sous IE6 et un bel ecran noir sous firefox 2.0
NB: le flux fonctionne bien en lancant Winamp

Je bloque depuis quelques semaines, quelqu'un peut il m'aider ?
merci

3 réponses

Messages postés
181
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
28 décembre 2006

Bonjour.
Ca ne pourrait pas venir des nouvelles dispositions de Microsoft à propos des activex ?
Si c'était le cas il faut que tu ailles voir sur le site d'adobe ils proposent une solution à ce problème ici :
http://www.adobe.com/fr/devnet/activecontent/articles/devletter.html
J'espère que ça va t'aider, sinon que tu auras eu une info intéressante.
Bonnes fêtes.
Messages postés
4
Date d'inscription
vendredi 21 février 2003
Statut
Membre
Dernière intervention
23 décembre 2006

Merci pour l'info,

Je continue à chercher et je ferai part de mes découvertes à la communotée

@+
Messages postés
5
Date d'inscription
samedi 13 janvier 2007
Statut
Membre
Dernière intervention
26 février 2007

  Louis V. 10ans  [louis.vuillermet@free.fr e-mail]










Désolé, mais ton truc y marche pas...