Impossible d'ouvrir le fichier setup.lst [Résolu]

Signaler
Messages postés
406
Date d'inscription
lundi 2 décembre 2002
Statut
Membre
Dernière intervention
25 janvier 2014
-
Messages postés
406
Date d'inscription
lundi 2 décembre 2002
Statut
Membre
Dernière intervention
25 janvier 2014
-
salut a toutes et tous.
 dernierement javais aucun probleme pour installer un package d'installation

maintenant  impossible de lancer l'instal .

quand je doubleclique sur setup.exe le lancement se bloque et j'ai comme message

"impossible d'ouvrir le fichier setup.lst"     je ferme la fenetre et j'ai un autre message " impossible de copier le fichier setup.LST"

je suis sous xp

je signale que ces meme paquetage s'installer sans probleme avant .

d'apres moi cela vient de la mise a jour automatique d'XP

merci a ceux qui peuvent m'aider

bien a vous/
patrick

6 réponses

Messages postés
406
Date d'inscription
lundi 2 décembre 2002
Statut
Membre
Dernière intervention
25 janvier 2014

Ok , merci à vous pour les reponses

patrick
Messages postés
3874
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
7 novembre 2014
13
Salut,


L'empaqueteur de VB6 est connu pour ne pas très bien marché.


Essaie plutot InnoSetup, gratuit et sans pub.


@+
Messages postés
406
Date d'inscription
lundi 2 décembre 2002
Statut
Membre
Dernière intervention
25 janvier 2014

encore moi
je viens de tester sur un autre paquetage (qui fonctionné impeccablement ), maintenant a l'ouverture du setup.exe , le programme me dit " veuillez inserer la disquette" .......................

patrick
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
37
Oublie les packages fait avec l'assitant de VB sous XP, c'est la roulette russe.

Refait ton pack avec InnoSetup, tu n'auras plus de mauvaises surprises.

---- Sevyc64  (alias Casy) ----<hr size="2" width="100%" /># LE PARTAGE EST NOTRE FORCE #
Messages postés
406
Date d'inscription
lundi 2 décembre 2002
Statut
Membre
Dernière intervention
25 janvier 2014

oui merci a vous deux pour votre aide .


mais je suis curieux de savoir d'ou peut venir le probléme !


d'apres moi ,une mise a jour concernant la base de registre .

patrick
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
37
Le problème vient de l'assitant d'empaquetage de VB6 et de l'assistant d'installation (setup.exe). Ils sont trop vieux et complètement largué sous XP.

Ils datent, comme VB6, de 97, n'ont jamais été mis à jours depuis. Ils ont été prévus à l'orrigine pour Windows 98 et Windows NT3.51 et NT4.0.

Les problèmes ont semble-t-il commencé avec le SP3 de Win2000 même si personellement je n'en ai jamais rencontrés avant XPSP1. Je l'ai utilisé intensivement (le client m'imposait son utilisation) sous 98SE, NT4.0SP5,6 et 6a, 2KSP0 à 4 et XP

J'ai rencontré les premiers porblèmes sous XPSP1, aléatoires, sans rapport les uns avec les autres. Ca s'est empiré avec XPSP2 et aussi sous 2K avec IE6.

---- Sevyc64  (alias Casy) ----<hr size="2" width="100%" /># LE PARTAGE EST NOTRE FORCE #