Effet Alpha sur Input et Dynamic Text

Résolu
Shenron42000 Messages postés 46 Date d'inscription vendredi 8 octobre 2004 Statut Membre Dernière intervention 28 janvier 2009 - 22 nov. 2006 à 22:34
Shenron42000 Messages postés 46 Date d'inscription vendredi 8 octobre 2004 Statut Membre Dernière intervention 28 janvier 2009 - 27 nov. 2006 à 23:13
'Soir,

Voila, j'essaye de faire des transitions entre différents movie clip (effet alpha).

Ca se passe plutot pas mal, sauf pour un, qui contient des Input text et du Text Dynamique.

Avec un monmovieclip._alpha+=5 il se charge en douceur, sauf pour les champs input et dynamique qui eux reste lumineux tout le temps...

C'est bizard parceque les liste déroulantes, elles, subissent bien l'alpha...

Pour illustrer : www.clubinbox.fr puis "Inscription en ligne SMS/Email" (cliquer plusieur fois dessus)

Voila, si vous aviez une solution pour résoudre ca...

Merci d'avance

2 réponses

cs_Girou Messages postés 1203 Date d'inscription lundi 10 mars 2003 Statut Membre Dernière intervention 23 juillet 2009 2
23 nov. 2006 à 12:23
Bonjour,

tu dois inclure les contours de la police de caractère de tes textes dynamique.
Sur tes textfield, dans l'inspecteur de propriété il y a un bouton prévu pour cela
-> cela te permet de sélectionner tous ou partie des caractère que tu veux inclure dans ton swf (çà joue sur le poids final de l'animation)

Une fois que les contours de la police sont inclus, ton problème d'_alpha devrait être résolu 

@+
3
Shenron42000 Messages postés 46 Date d'inscription vendredi 8 octobre 2004 Statut Membre Dernière intervention 28 janvier 2009
27 nov. 2006 à 23:13
Ca marche nikel !

Merci beaucoup !!!
0