Probleme lien bouton

Signaler
Messages postés
8
Date d'inscription
jeudi 2 novembre 2006
Statut
Membre
Dernière intervention
9 juin 2007
-
Messages postés
6351
Date d'inscription
samedi 1 juin 2002
Statut
Modérateur
Dernière intervention
2 août 2014
-
bonsoir,j'aurai besoin de votre aide, je suis en train de réaliser un programme en WinForms et je n'arrive pas a donner un lien a mon bouton.

Je m'explique je voudrai que quand on clique sur le bouton texte, sa charge le Form2.h (un texteur)

Regardez mon code, je pensse que c'est ici qu'il faut mettre le code pour charger :

#pragma endregion
    private: System::Void button5_Click(System::Object^  sender, System::EventArgs^  e) {
                 
                 
              
             }
    private: System::Void Form1_Load(System::Object^  sender, System::EventArgs^  e) {

// cest ici que se trouve le bouton texte

             }
private: System::Void button6_Click(System::Object^  sender, System::EventArgs^  e) {
         }

private: System::Void button4_Click(System::Object^  sender, System::EventArgs^  e) {
         }
private: System::Void buttontest_click(System::Object^  sender, System::EventArgs^  e) {
             
                 

         }

Please j'ai tros besoin de votre aide, si j'arrive a regler se probleme, mon projet pourra etre menet a terme
Je compte sur votre aide

Merci

2 réponses

Messages postés
8
Date d'inscription
jeudi 2 novembre 2006
Statut
Membre
Dernière intervention
9 juin 2007

pk mon sujet a était deplacé, c'est bien des Winforms et je pensse pas m'avoir tromper de forum
Messages postés
6351
Date d'inscription
samedi 1 juin 2002
Statut
Modérateur
Dernière intervention
2 août 2014
90
Salut,

C'est du C++, pas du C#, ça doit être la raison du déplacement.

/*
coq
MVP Visual C#
CoqBlog
*/