Mes contrôles ont disparu...

Signaler
Messages postés
13
Date d'inscription
samedi 31 mai 2003
Statut
Membre
Dernière intervention
28 juin 2007
-
Messages postés
13
Date d'inscription
samedi 31 mai 2003
Statut
Membre
Dernière intervention
28 juin 2007
-
Bonsoir,


Je ne savais pas trop où poser cette question.

J'utilise Visual Studio 2005 et je n'arrive plus à utiliser mes contrôles dans ma boîte d'outils. Il n’y a plus
rien. Il n'y a qu'un message disant qu'aucun contrôle n’est utilisable dans ce
groupe. Si c'est moi qui les ai enlevés, je ne me rappelle vraiment plus
comment j'ai fait.


Auriez-vous une idée de ce qui pourrait mon problème et comment le corriger...


Merci.

2 réponses

Messages postés
5487
Date d'inscription
dimanche 4 août 2002
Statut
Modérateur
Dernière intervention
20 juin 2013
49
Salut,
Les Controls ne sont pas toujours accessibles : ils sont disponibles que lorsque tu peux les "poser" quelque part. Si tu es en mode "code", ils ne sont donc pas disponible mais en mode design oui.
Tout comme ils ne seront pas disponible dans une application Console...

<hr size="2" />-Blog-
Messages postés
13
Date d'inscription
samedi 31 mai 2003
Statut
Membre
Dernière intervention
28 juin 2007

Non, regarde, j'ai fait une capture d'écran pour
montrer que je suis bel et bien sur ma fenêtre de désigne et les contrôles ne
sont pas tours là. Si je fais clique droite sur la boîte d'outils et afficher
tout. Tous les contrôles apparaissent, mais sont en gris et inutilisable...


C'est vraiment bizarre.

http://img.photobucket.com/albums/v349/killerhunter/VS2005.jpg