PROBLEME de TRANSFERT DE DONNEES PAR POST

Signaler
-
 vBtOM -
Slt,
Je suis encore un débutant et dans toutes mes applications g besoin de trasnférer les données d'un formulaire par POST seulement:
G un textarea qui se nomme "Message"
Si j'ecris ca ds la textarea: "-+- -"
La page qui recupère les données recoit ca:
"- - -" alors comment diférencier les + des espaces parceke par GET ca marche mais pas POST ca marche pas!

G bien tenté de faire ca:
Message = replace(Request.Form("Message"),"%2B","+") mais aucun effet...SVP aidez moi je vais me flingué ca fait 5 jours que je planche sur le sujet et je suis au bord du suicide! (nan j'exagère je vais pas me suicude pour de l'informatique mais c tres énervant!)

Merci d'avance
Celui qui resoud mon prob je lui file...Rien...Ou plutot si, toute ma reconnaissane!

@++ :big)
vbtom.

2 réponses

j'utilise aussi des formulaire et je n'ai jamais constaté le problème.
Dans le doute j'ai effectué un test, c'est ok, voici le contenue du fichier de test que j'ai utilisé :

<html>
<head></head>

<form action=test.asp methode=post>
<textarea name=t></textArea>

</form>

dernier message (post) : <%=request("t")%>

</html>

dans le test, les + sont bien des plus ...

Patrice
Slt,
Je te remerci vraiment beaucoup,beaucoup,beaucoup...Var j'y aurais pas ma vie entière...EN fait c'etait mon serveur web ASP qui etait buggue...AhAhAh, et donc ca marche tres bien en fait mais pas en local avec mon serveur...Vraiment merci et remerci, t'es trop cool!

@++ :big)
vbtom.

PS:Merccccccccciiiiiiiiiii!!!