Problème avec le composant Windows Media

Signaler
Messages postés
12
Date d'inscription
samedi 24 septembre 2005
Statut
Membre
Dernière intervention
14 février 2007
-
Messages postés
12
Date d'inscription
samedi 24 septembre 2005
Statut
Membre
Dernière intervention
14 février 2007
-
Bonjour,

Alors voila j'ai un léger soucis avec Windows Media player :

J'ai créer une page qui me permet de rechercher le fichier video dans le disque dur et une autre page avec le lecteur Windows media,

Pour la page rechercher j'ai utilisé sur le bouton ouvrir :

Visuali.Media.launchURL (File1.Name)

( Visuali étant le nom de la page avec le lecteur, Media le nom du lecteur )

Sur ma page du lecteur j'ai utilisé sur le form load :

Media.URL = Rechercher.Text1.Text

et quand je lance mon programme la video se lance bien mais j'ai une erreur qui apparais :

"La méthode 'lunchURL' de l'objet 'IWMPPlayer4' à échoué"

Si quelqu'un pouvais m'aider à résoudre se petit soucis

Merci !

3 réponses

Messages postés
15814
Date d'inscription
jeudi 8 août 2002
Statut
Modérateur
Dernière intervention
4 mars 2013
133
La méthode lunchURL n'existe pas, par contre, la méthode launchURL elle devrait marcher... sûrement un problème de saisie ;)
Messages postés
12
Date d'inscription
samedi 24 septembre 2005
Statut
Membre
Dernière intervention
14 février 2007

Oui c'est bien là le problème ... dans mon code je n'ai pas mis de "lunchURL" mais bien launchURL
Messages postés
12
Date d'inscription
samedi 24 septembre 2005
Statut
Membre
Dernière intervention
14 février 2007

Personne ne sais pourquoi il me parle de l'objet IWMPPlayer4 ?