Mode design de Visual Studio

Signaler
Messages postés
18
Date d'inscription
vendredi 10 novembre 2000
Statut
Membre
Dernière intervention
21 octobre 2006
-
Messages postés
18
Date d'inscription
vendredi 10 novembre 2000
Statut
Membre
Dernière intervention
21 octobre 2006
-
Bonjour,

Je développe sous Visual Studio 2003 (a priori sans les SP).
Depuis ce matin, j'ai un bug que je n'ai jamais vu et qui m'enquiquine pas mal : toutes mes pages en mode "design" ne m'affiche plus le scroll vertical !!!

J'ai des pages assez longues (car elles ont plusieurs panels), mais en mode "design", je ne peux pas descendre pour accéder aux objets du bas de page. Même le scroll avec la molette de la souris ne fonctionne pas !!

S'il vous plait, aidez-moi. J'ai une appli à débugger assez rapidement, et j'ai besoin d'un rendu "design" (raison trop longue à expliquer ici).

PS : Avez-vous déjà eu le soucis suivant sur une page aspx : un "image button" asp.net qui donne juste une image sur la page générée et pas un bouton ?

2 réponses

Messages postés
1
Date d'inscription
mardi 21 mars 2006
Statut
Membre
Dernière intervention
20 octobre 2006

Bonjour,

J'ai le même problème sur VS2005 version US.

Avez vous trouvé une solutions ?

Cordialement
Messages postés
18
Date d'inscription
vendredi 10 novembre 2000
Statut
Membre
Dernière intervention
21 octobre 2006
1
Non, je n'ai pas trouvé de solutions. Mon stage s'étant terminé, je n'ai pas eu à me repencher sur la question. Désolé de ne pouvoir vous aider....