Cle non valide pour l'utilisation dans l'etat specifie

Résolu
cs_roro06 Messages postés 732 Date d'inscription jeudi 2 janvier 2003 Statut Membre Dernière intervention 29 octobre 2007 - 16 sept. 2006 à 13:36
mortalino Messages postés 6786 Date d'inscription vendredi 16 décembre 2005 Statut Membre Dernière intervention 21 décembre 2011 - 16 sept. 2006 à 15:17
Bonjour




Je me décide (enfin !) à me mettre à vb2005(express). Lorsque j'essaie d'ajouter un source de données, en selectionnant base de données, j'obtient le message d'erreur suivant : "Une erreur inatendue s'est produite .Message d'erreur : cle non valide pour l'utilisation dans l'etat specifie". Je ne comprend pas d'où cela peut venir, j'ai désinstallé puis réinstallé vb2005 : même effet.

Précision : il y a deux utilisateurs configurés sur ma machine, lorsque je fait la même manip sur l'autre profil, je n'obtient pas cette erreur.

Est-ce que quelqu'un saurait me mettre sur la voie pour corriger cela ?
Une recherche sur google n'a rien donné.

D'avance merci.

Cordialement
Roro webDev

5 réponses

cs_roro06 Messages postés 732 Date d'inscription jeudi 2 janvier 2003 Statut Membre Dernière intervention 29 octobre 2007
16 sept. 2006 à 14:43
Bonjour




Ok
J'accepte ma réponse ( <humour> autosatisfaction </humour> )
Pour éviter aux autres de chercher : il faut commencer par se connecter à la base de données, evidemment. ça à l'air bête, comme ça, mais comme je dit : je m'y met juste.

Cordialement
Roro webDev
3
cs_roro06 Messages postés 732 Date d'inscription jeudi 2 janvier 2003 Statut Membre Dernière intervention 29 octobre 2007
16 sept. 2006 à 13:51
Bonjour




Hop ! j'ai trouvé .

Cordialement
Roro webDev
0
mortalino Messages postés 6786 Date d'inscription vendredi 16 décembre 2005 Statut Membre Dernière intervention 21 décembre 2011 17
16 sept. 2006 à 14:36
Beh accèpte ta réponse stp, ça mettra ton sujet en vert dans liste.

Merci ;)

@++
0
cs_roro06 Messages postés 732 Date d'inscription jeudi 2 janvier 2003 Statut Membre Dernière intervention 29 octobre 2007
16 sept. 2006 à 15:01
Bonjour




Tiens !, ça n'a rien a voir, mais on est voisin, et ta boîte a été un client à moi, ya quelques temps ...

Cordialement
Roro webDev
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mortalino Messages postés 6786 Date d'inscription vendredi 16 décembre 2005 Statut Membre Dernière intervention 21 décembre 2011 17
16 sept. 2006 à 15:17
Si t'as le télépéage, c'est toi, maintenant le client lol

Effectivement, vu ton pseudo, t'es dans le même département : sors le parapluie !!

Allez, @ bientôt et bon WE !

++
0
Rejoignez-nous