Probleme de changemen de version

Résolu
Messages postés
2
Date d'inscription
samedi 19 août 2006
Statut
Membre
Dernière intervention
31 août 2006
-
Messages postés
2
Date d'inscription
samedi 19 août 2006
Statut
Membre
Dernière intervention
31 août 2006
-
Bonjour à tous,
dernièrement je suis passé de python2.4 à python 2.5 parce que je voulais installer wxpython, mais celui n'est compatible qu'avec python 2.5. J'ai donc installé python 2.5 mais depuis mes scripts python ne s'éxecutent plus dès que je clique dessus alors qu'avec python 2.4, aucun probleme le programme s'éxecutait. Si quelqu'un peut m'aider, merci d'avance.

2 réponses

Messages postés
102
Date d'inscription
jeudi 29 mai 2003
Statut
Membre
Dernière intervention
23 juin 2008
4
je trouve bizarre que tu es installé python 2.5, je serais j'attendrais encore quelques jours pour la sortie de la version finale!

wxpython existe pour python 2.4 ça fait 1an que je l'utilise de façon intensive...

je serais toi pour le moment je garderais python 2.4 et téléchage wxpython pour python 2.4 à cette adresse
http://www.wxpython.org/download.php

sur ce site il y a les versions pour python 2.3, 2.4 et 2.5
conseil perso si tu ne maitrise pas l'unicode alors prends la version ansi ça t'évitera des problèmes avec les caractères spéciaux

seb
Messages postés
2
Date d'inscription
samedi 19 août 2006
Statut
Membre
Dernière intervention
31 août 2006

D'accord merci pour tes conseils seb